#openstack-meeting: infra

Meeting started by fungi at 19:02:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:37)

  1. Announcements (fungi, 19:02:43)
    1. It's my extreme pleasure to welcome Paul Belanger (pabelanger) to the infra-core team and as an infra-root sysadmin. (fungi, 19:03:23)

  2. Actions from last meeting (fungi, 19:07:25)
    1. http://eavesdrop.openstack.org/meetings/infra/2016/infra.2016-03-01-19.15.html (fungi, 19:07:33)

  3. Specs approval (fungi, 19:07:56)
    1. https://review.openstack.org/287577 Create elections.openstack.org (fungi, 19:08:02)
    2. ACTION: jeblair Give the TC a heads up on "Create elections.openstack.org" spec (fungi, 19:22:05)

  4. Priority Efforts: Store Build Logs in Swift (fungi, 19:22:21)
    1. https://review.openstack.org/#/c/269928/1/specs/logs-in-afs.rst AFS strategy (fungi, 19:22:33)
    2. https://review.openstack.org/254718 swift strategy update (fungi, 19:24:21)

  5. Gerrit tuning (zaro) (fungi, 19:26:50)
    1. https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule Ubuntu Xenial Release Schedule (fungi, 19:33:53)
    2. http://cacti.openstack.org/cacti/graph.php?action=zoom&local_graph_id=27&rra_id=4&view_type=&graph_start=1424412872&graph_end=1457466056 (jeblair, 19:45:19)
    3. AGREED: Gerrit for review.openstack.org will be moved to a new 60GB virtual machine instance (fungi, 19:46:57)
    4. ACTION: yolanda Boot a replacement review.openstack.org and communicate the new IP address and maintenance window in an announcement E-mail (fungi, 19:47:41)
    5. AGREED: Gerrit RAM upgrade maintenance scheduled for Monday, April 11, 20:00-21:00 UTC (fungi, 19:59:52)


Meeting ended at 20:00:15 UTC (full logs).

Action items

  1. jeblair Give the TC a heads up on "Create elections.openstack.org" spec
  2. yolanda Boot a replacement review.openstack.org and communicate the new IP address and maintenance window in an announcement E-mail


Action items, by person

  1. jeblair
    1. jeblair Give the TC a heads up on "Create elections.openstack.org" spec
  2. openstack
    1. jeblair Give the TC a heads up on "Create elections.openstack.org" spec
    2. yolanda Boot a replacement review.openstack.org and communicate the new IP address and maintenance window in an announcement E-mail
  3. yolanda
    1. yolanda Boot a replacement review.openstack.org and communicate the new IP address and maintenance window in an announcement E-mail


People present (lines said)

  1. fungi (98)
  2. anteaya (73)
  3. clarkb (50)
  4. jeblair (31)
  5. zaro (18)
  6. jhesketh (17)
  7. pleia2 (14)
  8. yolanda (13)
  9. nibalizer (12)
  10. tonyb (12)
  11. pabelanger (12)
  12. hashar (12)
  13. bkero (7)
  14. rcarrillocruz (6)
  15. AJaeger (5)
  16. openstack (4)
  17. persia (3)
  18. Clint (2)
  19. olaph (2)
  20. mrmartin (1)
  21. SotK (1)
  22. asselin (1)
  23. jesusaur (1)
  24. cody-somerville (1)
  25. Zara (1)


Generated by MeetBot 0.1.4.