#openstack-meeting: infra

Meeting started by fungi at 19:01:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:01:13)
    2. Many thanks to pleia2 for chairing last week! (fungi, 19:01:20)

  1. Announcements (fungi, 19:01:25)
    1. The gerrit 2.11 upgrade scheduled for last Wednesday (November 18) was indefinitely postponed pending completion of a thorough rollback plan and one pending OpenID redirect URL fix. (fungi, 19:01:33)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079769.html (fungi, 19:01:38)
    3. https://review.openstack.org/245598 (fungi, 19:01:43)
    4. https://code.google.com/p/gerrit/issues/detail?id=3365 (fungi, 19:01:49)
    5. Be on the lookout for ansible 2.0 release in case we see any automation fallout resulting. (fungi, 19:03:54)

  2. Actions from last meeting (fungi, 19:04:08)
    1. http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-11-17-19.00.html (fungi, 19:04:13)

  3. Specs approval (fungi, 19:04:24)
    1. https://review.openstack.org/239810 (fungi, 19:04:36)

  4. Priority Efforts: Gerrit 2.11 Upgrade (fungi, 19:05:13)
    1. explaination of sortkey getting removed in this patch https://review.openstack.org/#/c/245598/ (anteaya, 19:07:41)
    2. https://gerrit.googlesource.com/gerrit/+/e800b1e0f3452e5be1537a67f1fa3e44a58c6dda/gerrit-server/src/main/java/com/google/gerrit/server/ChangeUtil.java#181 (jeblair, 19:10:30)
    3. AGREED: Rescheduling of the Gerrit 2.11 upgrade is deferred to the next meeting while final details are worked out and suggested fixes tested. (fungi, 19:25:34)

  5. Priority Efforts: maniphest migration (fungi, 19:26:59)
    1. AGREED: Maniphest test deployment is for testing the feasibility of Maniphest, not for production use. (fungi, 19:30:44)

  6. Enable Tempest for Magnum (dimtruck) (fungi, 19:31:46)
    1. https://review.openstack.org/248123 (fungi, 19:31:49)

  7. Translations check website (pleia2) (fungi, 19:33:36)
    1. http://lists.openstack.org/pipermail/openstack-infra/2015-November/003465.html (fungi, 19:33:43)
    2. http://specs.openstack.org/openstack-infra/infra-specs/specs/translation_check_site.html (pleia2, 19:35:14)

  8. Open discussion (fungi, 19:40:12)
    1. https://review.openstack.org/#/c/244625/3 (rcarrillocruz, 19:41:27)


Meeting ended at 20:00:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fungi (83)
  2. clarkb (46)
  3. rcarrillocruz (39)
  4. mordred (38)
  5. anteaya (30)
  6. yolanda (30)
  7. zaro (28)
  8. pleia2 (15)
  9. jeblair (15)
  10. crinkle (15)
  11. notmorgan (7)
  12. dimtruck (6)
  13. krotscheck (5)
  14. AJaeger (4)
  15. jesusaurus (3)
  16. openstack (3)
  17. jhesketh (3)
  18. Clint (1)
  19. phschwartz (1)
  20. SotK (1)
  21. ianw (1)
  22. asselin (1)
  23. cody-somerville (1)
  24. hashar (1)


Generated by MeetBot 0.1.4.