#openstack-meeting: infra

Meeting started by jeblair at 19:01:30 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:41)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-09-01-19.01.html (jeblair, 19:01:41)

  1. Specs approval: Artifact Signing Toolchain (fungi) (jeblair, 19:01:58)
    1. Artifact Signing Toolchain https://review.openstack.org/213295 (jeblair, 19:02:04)
    2. Artifact Signing Toolchain voting open until 2015-09-10 19:00 UTC (jeblair, 19:04:59)

  2. Schedule Project Renames (jeblair, 19:05:11)
    1. https://etherpad.openstack.org/p/project-renames-Septemeber-2015 (anteaya, 19:05:46)
    2. https://etherpad.openstack.org/p/Stackforge-Namespace-Retirement (anteaya, 19:13:01)
    3. https://review.openstack.org/#/c/105057/3/modules/openstack_project/files/ansible/rename.yaml (mordred, 19:14:32)
    4. https://review.openstack.org/#/c/105057/3 (anteaya, 19:14:55)
    5. ACTION: clarkb see if github api supports transfers yet (jeblair, 19:24:20)
    6. ACTION: mordred look into better version of https://review.openstack.org/105057 or improve it (jeblair, 19:24:36)
    7. ACTION: jasondotstar help mordred with ansibly things (jeblair, 19:24:55)
    8. cutoff for friday renames friday 1300 utc (jeblair, 19:27:29)
    9. ACTION: anteaya prepare rename patches for friday renames (jeblair, 19:27:53)

  3. Priority Efforts (Migration to Zanata) (jeblair, 19:28:03)
    1. https://etherpad.openstack.org/p/zanata-deploy (jeblair, 19:29:00)

  4. Priority Efforts (Maniphest) (jeblair, 19:36:28)
  5. Open discussion (jeblair, 19:50:16)
    1. https://review.openstack.org/211640 (fungi, 19:53:44)


Meeting ended at 20:00:32 UTC (full logs).

Action items

  1. clarkb see if github api supports transfers yet
  2. mordred look into better version of https://review.openstack.org/105057 or improve it
  3. jasondotstar help mordred with ansibly things
  4. anteaya prepare rename patches for friday renames


Action items, by person

  1. anteaya
    1. anteaya prepare rename patches for friday renames
  2. clarkb
    1. clarkb see if github api supports transfers yet
  3. jasondotstar
    1. jasondotstar help mordred with ansibly things
  4. mordred
    1. mordred look into better version of https://review.openstack.org/105057 or improve it
    2. jasondotstar help mordred with ansibly things
  5. openstack
    1. mordred look into better version of https://review.openstack.org/105057 or improve it


People present (lines said)

  1. anteaya (72)
  2. jeblair (71)
  3. mordred (57)
  4. fungi (43)
  5. clarkb (35)
  6. pleia2 (16)
  7. jhesketh (10)
  8. mmedvede (9)
  9. Clint (9)
  10. yolanda (7)
  11. jasondotstar (6)
  12. pabelanger (6)
  13. ianw (5)
  14. ruagair (3)
  15. openstack (3)
  16. ttx (2)
  17. asselin_ (1)
  18. mmmpork (1)
  19. tchaypo (1)
  20. ociuhandu (1)
  21. sdague (1)


Generated by MeetBot 0.1.4.