#openstack-meeting: infra

Meeting started by jeblair at 19:00:39 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:00:44)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-08-18-19.01.html (jeblair, 19:00:44)

  1. Specs approval: Host Stackalytics Service (jeblair, 19:00:50)
    1. Host Stackalytics Service spec https://review.openstack.org/#/c/187715/ (jeblair, 19:00:59)
    2. Host Stackalytics Service spec voting open until 2015-08-27 19:00 UTC (jeblair, 19:05:11)

  2. Schedule Project Renames (jeblair, 19:05:40)
    1. AGREED: next project renames on fri, sept 11 at 2300 utc (jeblair, 19:09:43)
    2. AGREED: moving official projects only; stackforge move will happen later (with automation) (jeblair, 19:11:33)
    3. AGREED: move stackforge projects to openstack oct 17th (jeblair, 19:15:12)
    4. ACTION: jeblair send announcement about project renames sept 11 (jeblair, 19:15:23)
    5. ACTION: jeblair send announcement about wiki page and stackforge move (jeblair, 19:15:32)

  3. Priority Efforts (Migration to Zanata) (jeblair, 19:19:12)
  4. Priority Efforts (Downstream Puppet) (jeblair, 19:24:50)
    1. ACTION: nibalizer send summary email of puppet apache issues to infra list (jeblair, 19:46:28)

  5. Summit space (jeblair) (jeblair, 19:47:17)
  6. Request to use cloud server for developer.rackspace.com rather than Cloud Sites (annegentle) (jeblair, 19:53:31)
  7. Open discussion (jeblair, 19:58:54)


Meeting ended at 20:00:11 UTC (full logs).

Action items

  1. jeblair send announcement about project renames sept 11
  2. jeblair send announcement about wiki page and stackforge move
  3. nibalizer send summary email of puppet apache issues to infra list


Action items, by person

  1. jeblair
    1. jeblair send announcement about project renames sept 11
    2. jeblair send announcement about wiki page and stackforge move
  2. nibalizer
    1. nibalizer send summary email of puppet apache issues to infra list


People present (lines said)

  1. jeblair (124)
  2. anteaya (53)
  3. clarkb (48)
  4. fungi (42)
  5. yolanda_ (28)
  6. nibalizer (24)
  7. pleia2 (22)
  8. pabelanger (10)
  9. crinkle (9)
  10. mordred (7)
  11. SpamapS (5)
  12. openstack (3)
  13. ttx (2)
  14. jesusaurus (2)
  15. asselin_ (2)
  16. glauco_ (2)
  17. ianw (1)
  18. tchaypo (1)
  19. rbradfor (1)
  20. vkmc (1)
  21. hashar (1)
  22. zaro (1)


Generated by MeetBot 0.1.4.