#openstack-meeting: infra

Meeting started by jeblair at 19:02:14 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:02:26)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-06-30-19.01.html (jeblair, 19:02:32)

  1. Specs approval (jeblair, 19:03:11)
  2. Specs approval: Refstack hosting (jeblair, 19:03:16)
    1. refstack hosting spec http://specs.openstack.org/openstack-infra/infra-specs/specs/refstack_dot_org.html (jeblair, 19:03:21)
    2. refstack hosting spec approved (jeblair, 19:03:24)
    3. https://review.openstack.org/198869 (fungi, 19:04:38)

  3. Specs approval: Centralize release tagging (jeblair, 19:05:56)
    1. centralize release tagging spec https://review.openstack.org/191193 (jeblair, 19:06:03)
    2. centralize release tagging spec voting open until 2015-07-09 19:00 UTC (jeblair, 19:12:01)

  4. Schedule Project Renames (jeblair, 19:13:06)
    1. VOTE: Voted on "are you available for renames on these dates?" Results are, july17: 1, both: 2, july10: 5 (jeblair, 19:21:42)
    2. AGREED: next project renames at 2200 utc july 10 (jeblair, 19:25:57)
    3. ACTION: pleia2 send announcement of next project renames at 2200 utc july 10 (jeblair, 19:26:12)

  5. Priority Efforts (Downstream Puppet) (jeblair, 19:27:23)
    1. Sign-up if interested in virtual sprint: July 8-9, 2015 15:00 UTC https://etherpad.openstack.org/p/common-ci-sprint (jeblair, 19:31:12)
    2. https://etherpad.openstack.org/p/common-ci-sprint (jeblair, 19:31:23)

  6. Phabricator analysis (ttx) (jeblair, 19:38:20)
    1. https://review.openstack.org/#/c/194119/ (jeblair, 19:38:51)
    2. http://lists.openstack.org/pipermail/openstack-infra/2015-July/002885.html (jeblair, 19:38:51)
    3. https://wiki.openstack.org/wiki/Phabricator (jeblair, 19:38:51)
    4. https://github.com/enovance/cauth (mordred, 19:52:08)
    5. https://github.com/mhuin (EmilienM, 19:52:36)

  7. Storyboard Development (jeblair, 19:53:44)
    1. http://lists.openstack.org/pipermail/openstack-infra/2015-June/002880.html (jeblair, 19:55:58)
    2. https://review.openstack.org/#/admin/groups/187,members (ttx, 19:59:10)


Meeting ended at 20:00:11 UTC (full logs).

Action items

  1. pleia2 send announcement of next project renames at 2200 utc july 10


Action items, by person

  1. pleia2
    1. pleia2 send announcement of next project renames at 2200 utc july 10


People present (lines said)

  1. jeblair (83)
  2. mordred (40)
  3. ttx (35)
  4. fungi (32)
  5. anteaya (29)
  6. pleia2 (25)
  7. nibz (24)
  8. yolanda (14)
  9. openstack (9)
  10. asselin (8)
  11. dhellmann (7)
  12. zaro (7)
  13. persia (6)
  14. EmilienM (5)
  15. pabelanger (5)
  16. nibalizer (2)
  17. tchaypo (2)
  18. AJaeger (2)
  19. crinkle (2)
  20. greghaynes (1)
  21. Clint (1)
  22. Rockyg (1)
  23. SotK (1)
  24. jhesketh (1)
  25. SpamapS (1)
  26. Shrews (1)


Generated by MeetBot 0.1.4.