#openstack-meeting: infra

Meeting started by jeblair at 19:02:22 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:02:30)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-06-16-19.02.html (jeblair, 19:02:31)

  1. Announcements (jeblair, 19:02:36)
    1. adding greghaynes to glean-core (jeblair, 19:03:08)
    2. adding nibalizer, yolanda to infra-puppet core (jeblair, 19:04:19)

  2. Specs approval (jeblair, 19:05:32)
    1. ci watch spec: https://review.openstack.org/192253 (jeblair, 19:05:51)
    2. stackalytics spec: https://review.openstack.org/187715 (jeblair, 19:08:15)

  3. Specs approval: RefStack Site Hosting (hogepodge, davidlenwell) (jeblair, 19:14:25)
    1. refstack site hosting spec https://review.openstack.org/188207 (jeblair, 19:14:33)
    2. refstack site hosting spec voting open until 2015-06-25 19:00 UTC (jeblair, 19:19:02)

  4. Schedule Project Renames (jeblair, 19:19:12)
    1. AGREED: wait for more renames and batch (jeblair, 19:20:58)

  5. Priority Efforts (Migration to Zanata) (jeblair, 19:21:00)
    1. ACTION: jeblair set up translate@o.o infra-root alias (jeblair, 19:25:37)
    2. ACTION: pleia2 sign up translate@ openstackid account (jeblair, 19:26:04)
    3. ACTION: fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow (jeblair, 19:27:20)

  6. Hosting for Manila service image (u_glide, bswartz) (jeblair, 19:29:07)
  7. Open discussion (jeblair, 19:29:34)
    1. https://review.openstack.org/#/c/178853/ (fungi, 19:31:12)
    2. https://review.openstack.org/178854 (mrmartin, 19:33:29)


Meeting ended at 20:00:45 UTC (full logs).

Action items

  1. jeblair set up translate@o.o infra-root alias
  2. pleia2 sign up translate@ openstackid account
  3. fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow


Action items, by person

  1. fungi
    1. fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
  2. jeblair
    1. jeblair set up translate@o.o infra-root alias
  3. mrmartin
    1. fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
  4. openstack
    1. fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow
  5. pleia2
    1. pleia2 sign up translate@ openstackid account
    2. fungi mrmartin pleia2 investigate "admin interface" for openstack id, get service account group assigned somehow


People present (lines said)

  1. jeblair (92)
  2. fungi (51)
  3. mordred (24)
  4. mrmartin (18)
  5. SpamapS (18)
  6. pleia2 (17)
  7. pabelanger (15)
  8. greghaynes (11)
  9. hogepodge (7)
  10. timrc (4)
  11. sdague (3)
  12. openstack (3)
  13. crinkle (2)
  14. gothicmindfood (2)
  15. tchaypo (1)
  16. mtreinish (1)
  17. nibalizer (1)
  18. ianw (1)
  19. Shrews (1)
  20. asselin (1)
  21. davidlenwell (1)


Generated by MeetBot 0.1.4.