#openstack-meeting: infra

Meeting started by fungi at 19:01:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:02:21)

  1. Actions from last meeting (fungi, 19:02:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-April/061489.html (fungi, 19:03:02)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-April/061490.html (fungi, 19:03:25)

  2. Priority Efforts (fungi, 19:03:51)
  3. Priority Efforts (Swift logs) (fungi, 19:04:28)
    1. https://review.openstack.org/#/q/status:open+topic:enable_swift,n,z (fungi, 19:05:41)

  4. Priority Efforts (Nodepool DIB) (fungi, 19:06:24)
    1. ACTION: fungi check our cinder quota in rax-dfw (fungi, 19:09:43)

  5. Priority Efforts (Migration to Zanata) (fungi, 19:10:39)
  6. Priority Efforts (Downstream Puppet) (fungi, 19:15:17)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-April/061929.html (fungi, 19:16:49)
    2. https://review.openstack.org/#/c/175970/ (anteaya, 19:17:02)

  7. Priority Efforts (Askbot migration) (fungi, 19:25:29)
    1. http://cacti.openstack.org/cacti/graph.php?action=view&local_graph_id=2544&rra_id=all (fungi, 19:27:50)
    2. https://review.openstack.org/#/c/171066/ (mrmartin, 19:28:38)
    3. https://review.openstack.org/171066 (fungi, 19:28:51)

  8. Priority Efforts (Upgrading Gerrit Saturday May 9, 2015) (fungi, 19:35:07)
  9. Outreachy: we have a prospective intern candidate but need a volunteer mentor (vkmc) (fungi, 19:41:23)
    1. https://wiki.openstack.org/wiki/Mentors (fungi, 19:41:37)

  10. Spec proposal - Integration tests for System-config Openstack_project using containers (fbo) (fungi, 19:50:24)
    1. https://review.openstack.org/172833 (fungi, 19:50:34)

  11. Neutron-lib proposal (dougwig, mestery) (fungi, 19:50:56)
    1. https://review.openstack.org/#/c/171836/ (dougwig, 19:51:05)
    2. https://review.openstack.org/#/c/174952/ (dougwig, 19:51:05)
    3. https://review.openstack.org/174952 (fungi, 19:51:28)
    4. https://review.openstack.org/171836 (fungi, 19:52:14)
    5. https://review.openstack.org/#/c/171836/ (dougwig, 19:53:51)
    6. https://review.openstack.org/#/c/174952/ (dougwig, 19:53:54)
    7. https://review.openstack.org/#/c/154736/ (dougwig, 19:54:50)
    8. https://review.openstack.org/154736 (fungi, 19:55:08)

  12. Renaming stackforge/mistral to openstack/mistral (rakhmerov) (fungi, 19:56:13)
  13. Tag all the things! (fungi) (fungi, 19:56:49)
  14. Open discussion (fungi, 19:58:53)


Meeting ended at 20:01:12 UTC (full logs).

Action items

  1. fungi check our cinder quota in rax-dfw


Action items, by person

  1. fungi
    1. fungi check our cinder quota in rax-dfw


People present (lines said)

  1. fungi (117)
  2. anteaya (40)
  3. clarkb (34)
  4. jeblair (33)
  5. pleia2 (24)
  6. mrmartin (21)
  7. dougwig (19)
  8. vkmc (16)
  9. mestery (10)
  10. zaro (9)
  11. asselin_ (7)
  12. ttx (5)
  13. greghaynes (4)
  14. cinerama (4)
  15. openstack (4)
  16. mordred (4)
  17. krtaylor (3)
  18. SpamapS (3)
  19. Rockyg (2)
  20. ianw (1)
  21. TheJulia (1)
  22. tchaypo (1)
  23. hashar (1)
  24. pcrews (1)


Generated by MeetBot 0.1.4.