#openstack-meeting: infra

Meeting started by jeblair at 19:00:47 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:01:01)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-04-07-19.03.html (jeblair, 19:01:01)

  1. Actions from last meeting (jeblair, 19:01:08)
    1. https://review.openstack.org/#/c/107267/ starts there (clarkb, 19:03:56)
    2. https://review.openstack.org/172534 (fungi, 19:06:11)
    3. AGREED: install bouncy castle for gerrit 2.10 from maven, and see about adding it to trusty-backports after it appears in debian unstable (jeblair, 19:19:21)

  2. Schedule next project renames (jeblair, 19:26:27)
    1. AGREED: schedule a 2-hour outage for friday april 17 for project renames and utf8 conversion (jeblair, 19:37:59)
    2. ACTION: jeblair send announcement for april 17 2200 utc 2-hour outage for renames and utf8 conversion (jeblair, 19:40:01)
    3. ACTION: jeblair send announcement for may 9 1600 utc 4-hour outage for 2.10 upgrade (jeblair, 19:48:13)

  3. Spec proposal - Integration tests for System-config Openstack_project using containers (fbo) (jeblair, 19:49:02)
  4. Antoine "hashar" Musso (can not attend) (jeblair, 19:58:03)


Meeting ended at 20:01:01 UTC (full logs).

Action items

  1. jeblair send announcement for april 17 2200 utc 2-hour outage for renames and utf8 conversion
  2. jeblair send announcement for may 9 1600 utc 4-hour outage for 2.10 upgrade


Action items, by person

  1. jeblair
    1. jeblair send announcement for april 17 2200 utc 2-hour outage for renames and utf8 conversion
    2. jeblair send announcement for may 9 1600 utc 4-hour outage for 2.10 upgrade


People present (lines said)

  1. jeblair (73)
  2. fungi (56)
  3. anteaya (50)
  4. zaro (40)
  5. clarkb (33)
  6. mordred (30)
  7. hashar (17)
  8. fbo (9)
  9. nibalizer (8)
  10. tchaypo (7)
  11. AJaeger_ (6)
  12. openstack (3)
  13. jhesketh (3)
  14. SpamapS (3)
  15. yolanda (3)
  16. cinerama (2)
  17. asselin_ (2)
  18. tristanC (2)
  19. mrmartin (1)
  20. ianw (1)
  21. mmedvede (1)
  22. TheJulia (1)
  23. pcrews (1)


Generated by MeetBot 0.1.4.