#openstack-meeting: infra

Meeting started by jeblair at 19:06:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:06:26)
    2. previous meeting http://eavesdrop.openstack.org/meetings/infra/2015/infra.2015-01-20-19.02.html (jeblair, 19:06:55)

  1. libc CVE reboot (jeblair, 19:07:29)
    1. http://www.ubuntu.com/usn/usn-2485-1/ (pleia2, 19:09:47)

  2. Schedule next project renames (jeblair, 19:13:55)
    1. AGREED: rename gerrit projects at 1900utc friday jan 30 (jeblair, 19:18:08)

  3. Priority Efforts (Swift logs) (jeblair, 19:18:50)
  4. Priority Efforts (Puppet module split) (jeblair, 19:22:11)
    1. https://wiki.openstack.org/wiki/VirtualSprints#Schedule_of_Upcoming_OpenStack_Virtual_Sprints (jeblair, 19:22:57)
    2. https://etherpad.openstack.org/p/puppet-module-split-sprint (jeblair, 19:23:02)
    3. https://review.openstack.org/#/q/topic:module-split+status:open,n,z (jeblair, 19:23:17)
    4. https://storyboard.openstack.org/#!/story/302 (asselin_, 19:23:43)

  5. Priority Efforts (Nodepool DIB) (jeblair, 19:25:36)
  6. Priority Efforts (Jobs on trusty) (jeblair, 19:37:20)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/055270.html (fungi, 19:37:55)

  7. Priority Efforts (Zanata) (jeblair, 19:41:00)
    1. https://review.openstack.org/#/c/147947/ (pleia2, 19:41:59)
    2. https://review.openstack.org/#/c/147947/ (jeblair, 19:43:00)

  8. Options for procedural -2 (jeblair) (jeblair, 19:43:32)
    1. ACTION: zaro look into the current status of the wip plugin and find out if it is ready for use in gerrit 2.9 and could be used for procedural -2 (jeblair, 19:45:13)

  9. Upgrading Gerrit (zaro) (jeblair, 19:45:24)
  10. Open discussion (jeblair, 19:49:14)
    1. https://gerrit-review.googlesource.com/58283 seems to still be open though (fungi, 19:56:57)


Meeting ended at 20:02:00 UTC (full logs).

Action items

  1. zaro look into the current status of the wip plugin and find out if it is ready for use in gerrit 2.9 and could be used for procedural -2


Action items, by person

  1. zaro
    1. zaro look into the current status of the wip plugin and find out if it is ready for use in gerrit 2.9 and could be used for procedural -2


People present (lines said)

  1. jeblair (72)
  2. fungi (42)
  3. clarkb (32)
  4. mordred (30)
  5. zaro (14)
  6. pleia2 (9)
  7. nibalizer (8)
  8. asselin_ (5)
  9. yolanda (4)
  10. anteaya (3)
  11. openstack (3)
  12. krtaylor (1)
  13. mmedvede__ (1)
  14. cody-somerville (1)
  15. annegent_ (1)


Generated by MeetBot 0.1.4.