#openstack-meeting: infra

Meeting started by jeblair at 19:00:44 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:06)
    2. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-10-14-19.03.html (jeblair, 19:01:09)

  1. Actions from last meeting (jeblair, 19:01:27)
  2. Priority Efforts (jeblair, 19:02:25)
    1. https://etherpad.openstack.org/p/swift_logs_next_steps (jeblair, 19:02:36)
    2. http://josh.people.rcbops.com/2014/10/openstack-infrastructure-swift-logs-and-performance/ (jhesketh, 19:03:06)
    3. http://josh.people.rcbops.com/2014/10/openstack-infrastructure-swift-logs-and-performance/ (jeblair, 19:03:07)
    4. http://logs.openstack.org/01/130001/1/check/gate-infra-puppet-apply-precise/77509cd/console.html (jeblair, 19:10:00)
    5. http://logs.openstack.org/36/128736/5/check/gate-infra-puppet-apply-precise/80a3ead/console.html (jeblair, 19:11:09)

  3. Config repo split (jeblair, 19:16:02)
  4. Nodepool DIB (jeblair, 19:16:54)
    1. https://review.openstack.org/#/c/126747/ (clarkb, 19:18:30)
    2. https://etherpad.openstack.org/p/py34-transition (fungi, 19:21:45)

  5. Jobs on trusty (jeblair, 19:22:00)
  6. Kilo summit topic brainstorming pad (fungi) (jeblair, 19:28:55)
    1. https://etherpad.openstack.org/p/kilo-infrastructure-summit-topics (fungi, 19:29:29)

  7. Kilo cycle Infra liaisons... should we have them? (fungi) (jeblair, 19:37:55)
    1. ACTION: clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid (clarkb, 19:41:47)
    2. ACTION: fungi draft third-party testing liaisons section for wiki (fungi, 19:42:18)

  8. Publish devstack.org content under infra (anteaya) (jeblair, 19:47:07)
    1. https://review.openstack.org/#/c/130001/ (fungi, 19:47:45)
    2. http://docs.openstack.org/developer/devstack/ (AJaeger_, 19:47:56)

  9. Drop gate-{name}-python26 from python-jobs template and specify it explicitly - and python2.6 deprecation (krotscheck, fungi, ajaeger) (jeblair, 19:50:38)
    1. https://review.openstack.org/#/c/128736/ is waiting on clarkb (krotscheck, 19:50:55)
    2. ACTION: clarkb write py26 deprecation email (clarkb, 19:59:13)


Meeting ended at 20:00:01 UTC (full logs).

Action items

  1. clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid
  2. fungi draft third-party testing liaisons section for wiki
  3. clarkb write py26 deprecation email


Action items, by person

  1. clarkb
    1. clarkb figure out gerrit per project third party voting ACLs and third party accounts via openid
    2. clarkb write py26 deprecation email
  2. fungi
    1. fungi draft third-party testing liaisons section for wiki


People present (lines said)

  1. jeblair (100)
  2. clarkb (61)
  3. fungi (59)
  4. anteaya (46)
  5. AJaeger_ (23)
  6. jhesketh (16)
  7. krotscheck (6)
  8. dhellmann (5)
  9. rainya (5)
  10. nibalizer (3)
  11. openstack (3)
  12. krtaylor (2)
  13. ttx (2)
  14. zaro (2)
  15. pleia2 (2)
  16. ianw (1)


Generated by MeetBot 0.1.4.