#openstack-meeting: infra
Meeting started by jeblair at 19:02:04 UTC
(full logs).
Meeting summary
-
- agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting
(jeblair,
19:02:09)
- last meeting http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-09-16-19.01.html
(jeblair,
19:02:18)
- Actions from last meeting (jeblair, 19:02:28)
- swift logs (jeblair, 19:02:59)
- https://review.openstack.org/#/c/109485/
(jeblair,
19:03:50)
- https://etherpad.openstack.org/p/swift_logs_next_steps
(jeblair,
19:03:56)
- reworked 109485 is 122154 https://review.openstack.org/#/c/122154
(jeblair,
19:05:01)
- https://review.openstack.org/#/c/122159
(jeblair,
19:07:50)
- Config repo split (jeblair, 19:08:59)
- ACTION: nibalizer
file a story with a task for each project for
http://specs.openstack.org/openstack-infra/infra-specs/specs/puppet-modules.html
(jeblair,
19:11:06)
- https://review.openstack.org/#/q/topic:project-config,n,z
(jeblair,
19:12:24)
- https://github.com/anteaya/project-config
(jeblair,
19:12:39)
- https://github.com/anteaya/reorganized-project-config-02
(jeblair,
19:12:47)
- AGREED: freeze
project config changes 00:01 utc thursday sept 25 (jeblair,
19:24:31)
- AGREED: cutover to
project-config repo thursday morning us-time (jeblair,
19:24:51)
- ACTION: jeblair send
project-config announcement to -dev list (jeblair,
19:25:54)
- Nodepool DIB (jeblair, 19:31:03)
- Jobs on trusty (jeblair, 19:38:19)
- https://bugs.launchpad.net/ubuntu/+source/python3.4/+bug/1367907
(clarkb,
19:39:37)
- https://etherpad.openstack.org/p/py34-transition
(fungi,
19:40:03)
- StoryBoard Migration (krotscheck) (jeblair, 19:40:24)
- ACTION: mordred to
write up autoincrement plan for infra bug import (jeblair,
19:51:20)
- ACTION: krotscheck
make list of infra projects in launchpad for krotscheck to use in
testing (jeblair,
19:53:34)
- Publish devstack.org content under infra (anteaya) (jeblair, 19:54:29)
- http://git.openstack.org/cgit/openstack-dev/devstack/tree/docs/source
(anteaya,
19:57:44)
- ACTION: fungi get
devstack.org served by openstack rackspace dns account (jeblair,
20:00:50)
Meeting ended at 20:01:04 UTC
(full logs).
Action items
- nibalizer file a story with a task for each project for http://specs.openstack.org/openstack-infra/infra-specs/specs/puppet-modules.html
- jeblair send project-config announcement to -dev list
- mordred to write up autoincrement plan for infra bug import
- krotscheck make list of infra projects in launchpad for krotscheck to use in testing
- fungi get devstack.org served by openstack rackspace dns account
Action items, by person
- fungi
- fungi get devstack.org served by openstack rackspace dns account
- jeblair
- jeblair send project-config announcement to -dev list
- krotscheck
- krotscheck make list of infra projects in launchpad for krotscheck to use in testing
- mordred
- mordred to write up autoincrement plan for infra bug import
- nibalizer
- nibalizer file a story with a task for each project for http://specs.openstack.org/openstack-infra/infra-specs/specs/puppet-modules.html
- openstack
- nibalizer file a story with a task for each project for http://specs.openstack.org/openstack-infra/infra-specs/specs/puppet-modules.html
- fungi get devstack.org served by openstack rackspace dns account
People present (lines said)
- jeblair (127)
- anteaya (69)
- fungi (44)
- mordred (43)
- clarkb (25)
- krotscheck (19)
- jhesketh (9)
- pleia2 (6)
- AJaeger_ (4)
- krtaylor (3)
- ianw (3)
- zaro (3)
- openstack (3)
- SpamapS (2)
- nibalizer (2)
- reed (2)
- ttx (1)
- SergeyLukjanov (1)
- uvirtbot (1)
- VijayTripathi (1)
Generated by MeetBot 0.1.4.