#openstack-meeting: infra

Meeting started by jeblair at 19:01:28 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:36)
    2. last meeting http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-08-19-19.02.html (jeblair, 19:01:43)

  1. Actions from last meeting (jeblair, 19:01:55)
    1. http://lists.openstack.org/cgi-bin/mailman/listinfo/third-party-announce (jeblair, 19:03:40)
    2. http://lists.openstack.org/cgi-bin/mailman/listinfo/third-party-request (jeblair, 19:03:59)
    3. https://review.openstack.org/#/c/116989 (jeblair, 19:04:10)
    4. ACTION: anteaya invite third-party email addrs from gerrit to announce list (jeblair, 19:09:05)
    5. ACTION: pleia2 send the email to -infra announcing the new lists/policies after 116989 merges (jeblair, 19:10:54)

  2. Priority Specs (jeblair) (jeblair, 19:11:17)
    1. https://review.openstack.org/#/c/100363/ (jeblair, 19:11:27)
    2. https://review.openstack.org/#/c/99990/ (jeblair, 19:16:31)
    3. https://review.openstack.org/#/c/110730/ (jeblair, 19:18:58)
    4. https://review.openstack.org/#/c/110793/ (jeblair, 19:21:28)

  3. Translations demos active, sent to Daisy (pleia2) (jeblair, 19:26:26)
    1. http://15.126.226.230:8080/account/register (pleia2, 19:35:04)
    2. https://etherpad.openstack.org/p/zanata-install (jeblair, 19:38:34)
    3. https://etherpad.openstack.org/p/pootle-250-upgrade (jeblair, 19:39:21)

  4. Open discussion (jeblair, 19:40:55)
    1. https://review.openstack.org/#/c/116989 (anteaya, 19:42:28)
    2. https://review.openstack.org/#/c/116915/ ? (nibalizer, 19:56:43)


Meeting ended at 20:00:22 UTC (full logs).

Action items

  1. anteaya invite third-party email addrs from gerrit to announce list
  2. pleia2 send the email to -infra announcing the new lists/policies after 116989 merges


Action items, by person

  1. anteaya
    1. anteaya invite third-party email addrs from gerrit to announce list
  2. pleia2
    1. pleia2 send the email to -infra announcing the new lists/policies after 116989 merges


People present (lines said)

  1. jeblair (91)
  2. anteaya (59)
  3. clarkb (31)
  4. pleia2 (29)
  5. fungi (21)
  6. nibalizer (17)
  7. krtaylor (13)
  8. hashar (10)
  9. wenlock (6)
  10. jesusaurus (5)
  11. mgagne (3)
  12. zaro (3)
  13. openstack (3)
  14. ttx (1)
  15. ianw (1)


Generated by MeetBot 0.1.4.