#openstack-meeting: infra

Meeting started by jeblair at 19:01:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:34)
    2. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-03-18-19.02.html (jeblair, 19:01:34)

  1. Agenda (jeblair, 19:01:59)
  2. puppetboard (jeblair, 19:04:00)
    1. AGREED: cname puppetboard.o.o and delete puppet-dashboard.o.o server and dns (jeblair, 19:08:55)
    2. ACTION: jeblair cname puppetboard.o.o and delete puppet-dashboard.o.o server and dns (jeblair, 19:09:07)

  3. multinode nodepool (jeblair, 19:10:33)
    1. https://review.openstack.org/#/q/status:open+project:openstack-infra/nodepool+branch:master+topic:multi,n,z (jeblair, 19:11:01)

  4. openstack-attic (jeblair, 19:21:32)
    1. http://git.openstack.org/cgit/openstack/governance/commit/reference/programs.yaml?id=7044c17 (fungi, 19:25:58)
    2. ACTION: jeblair propose organizational cleanup repo renames to infra and then tc lists (jeblair, 19:49:17)

  5. freeze and release schedule (jeblair, 19:49:24)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (jeblair, 19:49:47)

  6. gerrit upgrade (jeblair, 19:56:35)


Meeting ended at 19:58:45 UTC (full logs).

Action items

  1. jeblair cname puppetboard.o.o and delete puppet-dashboard.o.o server and dns
  2. jeblair propose organizational cleanup repo renames to infra and then tc lists


Action items, by person

  1. jeblair
    1. jeblair cname puppetboard.o.o and delete puppet-dashboard.o.o server and dns
    2. jeblair propose organizational cleanup repo renames to infra and then tc lists


People present (lines said)

  1. jeblair (102)
  2. sdague (49)
  3. fungi (38)
  4. clarkb (34)
  5. ttx (18)
  6. anteaya (8)
  7. zaro (6)
  8. mordred (5)
  9. SergeyLukjanov (5)
  10. openstack (3)
  11. pleia2 (2)
  12. krotscheck (1)


Generated by MeetBot 0.1.4.