19:01:44 <jeblair> #startmeeting infra
19:01:45 <openstack> Meeting started Tue Mar 11 19:01:44 2014 UTC and is due to finish in 60 minutes.  The chair is jeblair. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:46 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:01:48 <openstack> The meeting name has been set to 'infra'
19:01:51 <jeblair> #link https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting
19:01:55 <jeblair> #link http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-03-04-19.01.html
19:02:21 <jeblair> #topic  Actions from last meeting
19:02:26 <jeblair> fungi check for remaining recommendations of openstack-ci-admins fungi disable openstack-ci-admins list
19:02:45 <jeblair> fungi: what's the disposition of that list?
19:03:13 <fungi> jeblair: done, there were none in the docs in git but there were a couple hits on the wiki. i keep gettign distracted by broken things and haven't finished updating those articles yet
19:03:39 <jeblair> sorry about the broken things :(
19:03:47 <fungi> so i've looked into it, should be able to finish updating and disable the ml this week sometime
19:03:59 <jeblair> fungi: cool
19:04:07 <clarkb> fungi: is that something we could crowd source?
19:04:12 <clarkb> or simpler to just do it directly?
19:04:28 <fungi> clarkb: it's only 2 or 3 articles
19:04:34 <clarkb> gotcha
19:05:02 <fungi> but i keep starting to update them and then people ask me questions or something breaks, so the tabs for them are just sitting open in my browser abouit 30 tabs below whatever i'm working on now
19:06:07 <jeblair> #topic  Upgrade gerrit (zaro)
19:06:21 <jeblair> zaro: are you around?  if so, what's the latest there?
19:06:41 <jeblair> i reviewed some changes this morning which are just backports of the 2.9 changes into our 2.8 tree
19:07:08 <jeblair> i could probably could have just approved them since i don't think our review of those changes is meaningful
19:07:09 <zaro> o/
19:07:10 <sweston> jeblair: I have been reviewing Zaro's changes, as you requested.  Getting a crash course in Gerrit and Git :-)
19:07:41 <zaro> latest is changes are on gerrit.  just been waiting for reviews.
19:07:43 <jeblair> sweston: great!
19:08:15 <jeblair> zaro: anything else blocking the move other than reviews?
19:08:24 <mordred> jeblair: (lurking - about to go pick up my dad from airport)
19:08:37 <zaro> nope
19:09:31 <jeblair> cool, so i think the rest of the agenda is stale from before; sorry about that.  we're going to improv a bit here...
19:09:34 <jeblair> #topic puppetboard
19:10:04 <jeblair> so this actually relates to a number of puppet and hiera changes outstanding
19:10:11 <jeblair> since we want to have puppetboard up before we start doing refactoring
19:10:14 <jeblair> and i think there is a review
19:10:27 <mordred> oh! dad's flight delayed. so I'm ...
19:10:30 <mordred> o/
19:10:30 <jeblair> #link https://review.openstack.org/#/c/77928/
19:10:37 <clarkb> nibalizer: ^
19:10:50 <jeblair> mordred: yay? i guess? :)
19:10:53 <nibalizer> o/
19:10:57 <nibalizer> hi im here
19:11:05 <clarkb> nibalizer: can you fill us in on the vcsrepo situation?
19:11:18 <mordred> I tried to apply that this weekend and got hit by the vcsrepo thing
19:11:18 <nibalizer> currently we use openstackci-vcsrepo
19:11:30 <nibalizer> puppetboard module depends on puppetlabs-vcsrepo
19:11:56 <nibalizer> i think the short term resolution is to modify install_modules.sh to have an array of modules to be installed without their dependencies
19:12:03 <nibalizer> in this case puppetboard would install and work fine
19:12:21 <mordred> I'm good with that as a short-term resolution
19:12:23 <nibalizer> puppet module install --without-deps or something
19:12:37 <mordred> long term - I would like to get us migrated off of openstackci-vcsrepo
19:12:40 <jeblair> nibalizer: oh, is that because both vcsrepo modules are compatible?
19:12:42 <nibalizer> long term we should get pl-vcsrepo in place
19:12:43 <clarkb> ++ to both ideas
19:12:51 <nibalizer> jeblair: with what puppetboard does, yes
19:12:53 <mordred> but there are 32 different usages of vcsrepo
19:13:09 <mordred> so we should verify that pl-vcsrepo operates how we expect
19:13:12 <mordred> for those
19:13:12 <nibalizer> yea, and we can assign that to me after puppetboard lands if we want
19:13:17 <mordred> awesome
19:13:22 <nibalizer> since at that point i'll be sortof wondering what to do
19:13:25 <jeblair> short and long term sound gtm
19:13:32 <jeblair> nibalizer: fix all the things
19:13:33 <jeblair> :)
19:13:34 * mordred hands nibalizer a cookie
19:13:42 <nibalizer> haha
19:13:50 <nibalizer> also i might be changing jobs to piston cloud
19:13:51 <jesusaurus> how much divergence is there betweeen the vcsrepos? is migrating to puppetlabs a large undertaking?
19:13:54 * fungi is wholeheartedly in favor
19:13:59 <nibalizer> which would basically pay me to be on this team
19:14:03 <nibalizer> which would be freaking awesome
19:14:10 <mordred> nibalizer: ++
19:14:11 <fungi> nibalizer: yes!
19:14:15 <jeblair> nibalizer: it would be freaking awesome!  i hope it happens!
19:14:21 <mordred> jesusaurus: unknown - there is a decent divergence
19:14:22 <clarkb> jesusaurus: I don't expect them to be terribly different, but we have always had trouble with the subtle behaviors in that module
19:14:32 <mordred> jesusaurus: but what clarkb said
19:14:45 <clarkb> like does asubscription trigger every time that repo is updated or only when the branch/ref/tag updates
19:14:46 <clarkb> and so on
19:15:24 <jeblair> #agreed install puppet modules without deps to avoid puppetlabs/openstackci vcsrepo module conflict (short term)
19:15:29 <nibalizer> yea but if we're agreed im gonn hack install_modules.sh to work we can move on
19:15:41 <nibalizer> oh awesome
19:15:49 <jeblair> #agreed migrate to puppetlabs vcsrepo module (long term)
19:15:54 <fungi> it might be that if the complexity of vcsrepo is our biggest issue for most cases, developing some very lightweight gitrepo module for most of what we need would be sufficient
19:16:15 <jeblair> oh i may have jumped the gun on that last one
19:16:30 <nibalizer> lets put migration into 'needs more info'
19:16:37 <jeblair> yeah
19:16:40 <nibalizer> i can probably have some actual data by next week
19:16:53 <jeblair> that doesn't sound like a terrible idea if the puppetlabs vcsrepo module in intractable, but puppetlabs module should probably be a first step/attempt
19:16:58 <sdague> so is vcsrepo any less terrible?
19:16:58 <fungi> i don't think the two are mutually exclusive, but that's a potential out if vcsrepo needs too much work for our primary uses
19:17:30 <fungi> and would be preferable to forking an outdated one
19:17:47 <jeblair> sdague: less terrible than what?  (and which vcsrepo?)
19:18:09 <sdague> I was using the puppet forge one for local stuff
19:18:20 <sdague> and had issues with setting origin
19:18:37 <sdague> eventually gave up and used the devstack routines to clone trees in a shell script
19:18:58 <sdague> which is basically the code that we use in the gate to set the zuul refs
19:19:03 <jeblair> sdague: ah, is it less terrible than it used to be.  gotcha.
19:19:07 <fungi> it seemed like a lot of the complexity in vcsrepo stemmed from trying to come up with an abstraction to represent a variety of different vcs'es with sometimes contradictory underlying concepts
19:19:26 <sdague> fungi: do we use it on more than git projects today?
19:19:44 <fungi> sdague: maybe one or two, but almost all our uses are git
19:19:50 <sdague> just in case it was replaceable with a small shell script
19:20:13 <fungi> right, that's what i meant by a lightweight replacement maybe being an easy out if we need one
19:20:23 <sdague> https://github.com/sdague/devstack-vagrant/blob/master/puppet/modules/devstack/files/git_clone.sh
19:20:30 <mordred> nice
19:20:35 <jeblair> nibalizer: sounds like it's worth looking into and familiarizing a bit, but maybe be wary of going too far down the rabbit hole
19:20:35 <sdague> I managed to basically replace it with that
19:20:42 <sdague> for my purposes
19:20:48 <nibalizer> jeblair: okay
19:21:12 <fungi> sdague: cool
19:21:40 <jeblair> do we have any issues with our current vcsrepo module?
19:21:46 <mordred> nibalizer: I can re-try your patch on puppetdb.o.o whenever you're ready
19:21:53 <mordred> jeblair: not to my knowledge
19:21:54 <nibalizer> mordred: okay ill ping you
19:22:11 <nibalizer> i'm at $real_work right now with plans this evening so probably tomorrow at the earliest (Pacific Time)
19:22:33 <sdague> jeblair: I definitely found issues previously with setting etherpad at a specific tag point
19:22:43 <mordred> kk. I'm also busy as hell - but wanted to make sure we're supporting you - because I think getting this up will help us all breathe easier
19:22:51 <sdague> but that was during the last attempted upgrade, so 6 months back
19:23:28 <jeblair> gtk
19:23:46 <sdague> so I don't know if that problem went away, or we just haven't tried moving the tag
19:23:46 <jeblair> anything else on puppetboard?
19:23:51 <nibalizer> not fro me
19:23:58 <nibalizer> but i can answer questions if anyone has them
19:24:51 <nibalizer> okay sounds like no
19:25:30 <jeblair> nibalizer: thanks so much for doing this!  i'm really looking forward to it.
19:25:41 <jeblair> (and seeing what i assume will be a completely red dashboard)
19:25:53 <fungi> i'm betting it will be pretty red, yeah
19:25:57 <nibalizer> haha we'll see
19:26:12 <jeblair> #topic gerrit downtime / renames
19:26:13 <nibalizer> also the green of a node that keeps changing over and over because puppet can't converge on a stable state
19:26:36 <jeblair> #link http://lists.openstack.org/pipermail/openstack-infra/2014-March/001003.html
19:26:46 <jeblair> so that's happening tomorrow at 1200 utc
19:26:51 <jeblair> fungi: thanks!
19:26:58 <fungi> you bet
19:27:16 <fungi> should be early enough to get it over with before the activity level picks up for the day
19:27:19 <jeblair> we should make sure that all the changes are ready and reviewed today, and prep an etherpad for tomorrow
19:27:42 <fungi> still waiting to hear back from the chef people on whether it's okay to do theirs at the same time
19:28:05 <fungi> and i think jogo/russellb wanted to move the gantt projects at the same time too?
19:28:30 <jeblair> fungi: which chef repo?
19:28:37 <russellb> so, gantt is basically not an active compute program effort anymore
19:28:42 <russellb> there is some group that wants to play with it still
19:28:55 <russellb> so what that means in terms of repo naming, i don't feel so strong about
19:28:59 <fungi> jeblair: stackforge/cookbook-openstack-metering to stackforge/cookbook-openstack-telemetry
19:29:16 <fungi> #link https://review.openstack.org/#/c/64788/
19:29:34 <jeblair> russellb: do they have an alternate project name? or do they still want it called gantt?
19:29:39 <jogo> russellb: ++
19:29:54 <russellb> gantt i guess, no requests otherwise
19:29:56 <jogo> there has been no talk of an alternate name
19:29:56 <clarkb> out of curiousity why the change? jogo indicated nova cores didn't want to review but aiui that isn't a requirement
19:30:04 <SergeyLukjanov> the renaming change for savanna/sahara - https://review.openstack.org/#/c/79097/
19:30:04 <sdague> so one of the days we probably want to purge openstack-dev namespace as well then
19:30:14 <russellb> clarkb: why isn't it active?
19:30:21 <russellb> there's a much longer answer, but basically it was premature
19:30:27 <sdague> if we are now feeling the namespace brings more significance
19:30:45 <mordred> sdague: we go back and forth on the significance, tbh
19:30:56 <fungi> and brings us back to the question of what to do with melange and melangeclient. can of worms
19:31:08 <sdague> mordred: sure, but we should pick a back or forth "once and for all"
19:31:15 <jeblair> sdague: so the rough criteria are: openstack is for projects that are part of official programs that are part of the actual product of the openstack project
19:31:15 <sdague> so we don't need to discuss each time
19:31:24 <jogo> clarkb: the current gantt repo is essentially playground -- and we don't feel comfortable opening up the core team on a Compute Program repo
19:31:32 <jeblair> sdague: openstack-dev is for projects that aid development of openstack but are not the actual product
19:31:36 <sdague> jeblair: well openstack/ is full of docs trees
19:31:46 <jeblair> sdague: the api is part of the product
19:31:54 <sdague> the manuals?
19:31:58 <mordred> as is the documentation for the product
19:32:00 <mordred> yeah
19:32:03 <mordred> totally
19:32:05 <jeblair> sdague: yeah, products without documentation suck :)
19:32:13 <fungi> i'd also like to see the tc weigh in on a contingency plan for when we do eventually need to kick a project out of incubation too, so we know what the overall plan is for that sort of project removal from the namespace
19:32:25 <sdague> ok, so the split then of why tempest is in openstack, and grenade and devstack aren't is my question
19:32:32 <mordred> fungi: well, if they'd do that, then we'd know what to do with melange
19:32:32 <jeblair> sdague: openstack-infra is for projects that facilicate the operation of the projcet infrastructure
19:32:48 <fungi> mordred: more or less my point, yeah
19:32:50 <mordred> sdague: I believe tempest is in openstack/ because of history
19:32:55 <mordred> not because of design
19:32:56 <jeblair> sdague: grenade and devstack could probably move to openstack now since we've adopted them as official programs
19:33:05 <mordred> same withi grenade adn devstack
19:33:09 <mordred> I could see them either place
19:33:36 <jeblair> sdague: but grenade and devstack were intentionally not in openstack because they weren't considered part of what we were trying to produce; they were incidental to that
19:33:39 <sdague> jeblair: yeh, honestly, it mostly seems like all 3 should be in one namespace. I lightly lean towards openstack/ because they are all part of official programs
19:33:42 <mordred> I'm a bit of an openstack/ namespace maximalist myself- I kinda think it could just be "things in here get you ATC status"
19:34:06 <mordred> because then it becomes clear taht it's not an indication of integrated product
19:34:28 <fungi> mordred: well, now we have a programs/projects list in the governance repo we can use for atc status anyway
19:34:34 <jeblair> if we're now trying to produce a dev/test script maybe we should move it over
19:34:34 <mordred> but rather a grouping place that we put things that our community has accepted into its fold
19:34:58 <jeblair> mordred: i think tempest belongs in openstack too; the project intends to produce a test suite as part of the product
19:35:10 <mordred> jeblair: I believe that we do, as a community, produce a dev/test script
19:35:15 <mordred> jeblair: ++
19:35:24 <jeblair> i would be fine moving grenade and devstack over
19:35:29 <mordred> I think the main reason to not move devstack
19:35:39 <mordred> is honestly the epic world of pain it would cause to move it
19:35:51 <mordred> due to the massive amount of docs and scripts that clone it
19:35:55 <fungi> i think moving them will be painful (from an automation perspective) but hopefully pain we only incur once
19:36:01 <fungi> that
19:36:03 <sdague> mordred: well, maybe do it the week before summit
19:36:08 <mordred> sdague: during the summit
19:36:11 <jeblair> mordred: i don't think it's _that_ painful
19:36:11 <sdague> when life is quiet on that front
19:36:11 <mordred> :)
19:36:14 <sdague> or summit
19:36:19 <mordred> during a talk - on stage
19:36:23 <sdague> +2 +2
19:36:35 <jeblair> mordred: it's at the top of the dependency tree, so to speak...
19:36:38 <fungi> make sure you have a rack of servers with blinkenlichts
19:36:38 <sdague> summit just in the fact that overall activity is low that week
19:36:52 <sdague> jeblair: it will probably break every 3rd party CI system
19:37:14 <sdague> and I'm sure that they haven't put a contingency in place for the move
19:37:20 <jeblair> sdague: so we can announce it with plenty of lead time, but we can't let that freeze us
19:37:25 <sdague> sure
19:37:35 <sdague> that would be a reason to do it during J-1 window
19:37:44 <sdague> as it would be minimal impact
19:37:49 <sdague> no one racing towards deadlines
19:37:54 <jeblair> yeah
19:37:57 * sweston is chuckling about the use of "blinkenlichts"
19:38:01 <SergeyLukjanov> +1
19:38:16 <SergeyLukjanov> +1 for j1 window I mean
19:38:24 <sdague> anyway, that was a bit of a diversion
19:38:45 <mordred> \o/
19:39:00 <jeblair> did we decide if we're renaming gantt tomorrow?
19:39:14 <jeblair> i'm fine kicking it over to stackforge if that's where we think it belongs
19:39:49 <jeblair> if openstack wants something called gantt, and doesn't want to move the _same_ repo back in a year or so, we might want to change the name too.  or we can punt and just do it then if needed.
19:39:54 <fungi> i'm in favor of getting some tc direction on general handling for removed previously-official projects, but am willing to add it to the move if there's a majority consensus
19:40:27 <sdague> if we know it's dead, gantt-deprecated might be appropriate
19:40:46 <sdague> so that people don't go and try to do something with it and not realize it's basically not going anywhere
19:41:09 <jeblair> sdague: apparently a few people think it's not dead, but they aren't the nova ptl
19:41:29 <sdague> um... kay
19:41:36 <jeblair> fungi: it's a good question.  i'm not sure melange belongs anywhere else; but maybe gantt does because of the group of people who still want to hack on it
19:41:38 <jogo> well its not even really deprecated it was never well anything
19:41:41 <jogo> gantt-playground
19:42:07 <jeblair> fungi: and an interesting thought experiment: if someone said "i want to hack on melange" what would we do?
19:42:13 <sdague> man, all of these things make me feel like the right answer is "rm -rf"
19:42:25 <sdague> and let people go clone their own thing on github
19:42:30 <sdague> and play out there
19:42:37 <jeblair> sdague: we have no procedure for deleting projects.
19:43:03 <fungi> i'm more in favor of a commit which replaces all the files with a readme containing a deprecation notice
19:43:05 <jeblair> sdague: because it would make gerrit throw errors all the time
19:43:18 <fungi> it preserves the history and leaves no implication of support
19:43:22 <clarkb> jeblair: not only that but its a bit mean to delete history
19:43:28 <jeblair> clarkb: agreed
19:44:08 <mordred> I think we should just move both to stackforge
19:44:20 <mordred> and if no one ever sends a patch - ok
19:44:31 <jeblair> https://etherpad.openstack.org/p/gantt
19:47:34 <mordred> jeblair: I think we could generalize this to be gantt+melange. they're both exactly the same thing - thigns that used to be 'official' that are now no longer such things
19:48:02 <jeblair> mordred: two subtle differences:
19:48:09 <jeblair> mordred: 1) when did melange stop being official?
19:48:19 <jeblair> mordred: 2) gant has people that want to work on it
19:49:01 <mordred> jeblair: agree. but I think the decision matrix of options is the same
19:49:43 <jeblair> mordred: strangely, it's the fact that peoplo want to work on gantt that makes it seem like it should be in stackforge
19:49:46 <jeblair> to me
19:49:51 <mordred> yeah
19:50:21 <mordred> there is a potential weird bug in atc counting - btw
19:50:49 <mordred> should we consider patches landed against gantt during the period where it was part of the nova program to count towards atc status in the absence of any other activity
19:50:55 <jeblair> haha
19:51:15 <mordred> so really - we need a star schema and data warehouse to be able to properly track ATC
19:51:52 <jeblair> strictly speaking, probably so.  but maybe that can just be handled on the level of individual complaints.
19:51:58 <sdague> mordred: is there anyone who only has gantt commits?
19:52:03 <clarkb> jeblair: I was about to suggest that, that would be my guess
19:52:03 <sdague> just sanity check that
19:52:11 <fungi> mordred: well, we did count it for the sake of this summit's free passes, but if we remove it from the programs/projects list in the governance repo it won't be counted on the next run (for elections, summit passes, whatever)
19:52:18 <sdague> and if they all have a commit somewhere else, just ignore it
19:52:32 <mordred> this is not a real problem
19:52:37 <mordred> it's just me being me for a second
19:52:51 <sdague> ah, a mord-troll
19:53:00 <fungi> however it potentially becomes something we need to track if we get a real policy around it for future similar incidents
19:53:00 <mordred> god. that soudns like a thing
19:53:05 <pleia2> it is now
19:53:13 <jeblair> #startvote 1.1 1.2 2 3
19:53:14 <openstack> Unable to parse vote topic and options.
19:53:22 <mordred> hahahahaahah
19:53:24 <jeblair> #startvote what do do with gantt 1.1 1.2 2 3
19:53:25 <openstack> Unable to parse vote topic and options.
19:53:32 <jeblair> anyone remember how to use that?
19:53:33 <clarkb> woah
19:53:38 <clarkb> jeblair: yes commas iirc
19:53:44 <SergeyLukjanov> just add ? after the statement
19:53:47 <clarkb> oh and ?
19:53:51 <jeblair> #startvote what do do with gantt? 1.1,1.2,2,3
19:53:51 <openstack> Begin voting on: what do do with gantt? Valid vote options are 1, 1, 1, 2, 2, 3.
19:53:52 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:53:57 <jeblair> #endvote
19:53:58 <clarkb> haahahahaha
19:53:58 <openstack> Voted on "what do do with gantt?" Results are
19:53:59 <SergeyLukjanov> no commas
19:54:25 <mordred> jeblair: flatten the choice list
19:54:31 <mordred> yah
19:54:31 <clarkb> its splitting on not word
19:54:46 <jeblair> #startvote what do do with gantt? 1,2,3,4
19:54:46 <openstack> Begin voting on: what do do with gantt? Valid vote options are 1, 2, 3, 4.
19:54:47 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
19:54:56 <jeblair> #vote 3
19:54:59 <mordred> #vote 3
19:55:10 <fungi> #vote 2
19:55:25 <clarkb> now I am on the fence
19:55:28 <SergeyLukjanov> shame on me, I don't understand what's the options are :(
19:55:38 <fungi> SergeyLukjanov: https://etherpad.openstack.org/p/gantt
19:55:41 <clarkb> #vote 2
19:55:43 <fungi> *linked earlier)
19:55:47 <SergeyLukjanov> fungi, heh, thx
19:55:56 <clarkb> that is consistent with what we have done in the past (though as jeblair points out there are some subtle differences)
19:56:26 <SergeyLukjanov> #vote #
19:56:26 <openstack> SergeyLukjanov: # is not a valid option. Valid options are 1, 2, 3, 4.
19:56:28 <fungi> part of what pushes me to #2 is that apparently the gantt devs need to completly reimport their content again anyway
19:56:30 <SergeyLukjanov> #vote 3
19:56:58 <jeblair> fungi: well, that would be the theoretical future openstack gantt, not the current one
19:57:26 <fungi> ohh... got it. in that case...
19:57:29 <fungi> #vote 1
19:57:36 <jeblair> fungi: and that's really at the heart of why this is hard...
19:57:42 * fungi is an annoying dissenter
19:57:49 <jeblair> fungi: if they just wanted to pause, we'd go with 1 no problem
19:58:08 <clarkb> oh right people want to continue hackign on a thing
19:58:09 <jeblair> fungi: but it's the idea that there's a team that still wants to work on it, and they might do something other than what nova would want to use in the future
19:58:10 <clarkb> #vote 3
19:59:05 <jeblair> fungi: so we have no idea whether we will want to let them drift off on their own thing, or actually use what they produce, or force-push a new thing on top of it or what.  :(
19:59:21 * jeblair is annoyed when people can't see a mere 8 months into the future.
19:59:47 <jeblair> sdague: vote?
19:59:47 * annegentle hands jeblair a crystal ball
20:00:05 * jeblair sees a mess regarding gantt repos 8 months in the future
20:00:11 <fungi> right. i think they probably need a new project in that case, which can be a new fork of this one or of nova or whatever they're interested in hacking on. but that's just my opinion
20:00:35 <jeblair> fungi: ok, that makes sense
20:00:36 <sdague> jeblair: honstly, I'm looking at the options
20:00:38 <jogo> so if gantt returns it shouldn't be using any of the existing code
20:00:43 <sdague> or where the options are in the bugger
20:00:45 <sdague> buffer
20:00:52 <lifeless> jeblair: they certainly can't do something different than nova will want
20:00:54 <jeblair> https://etherpad.openstack.org/p/gantt
20:01:04 <lifeless> jeblair: the whole proposition is to be what nova needs
20:01:19 <sdague> so ignore me, new meeting is on
20:01:23 <jeblair> #endvote
20:01:24 <openstack> Voted on "what do do with gantt?" Results are
20:01:25 <openstack> 1 (1): fungi
20:01:27 <openstack> 3 (4): mordred, jeblair, SergeyLukjanov, clarkb
20:01:49 <fungi> i'll go ahead and draft up a change for that to go with tomorrow's renames
20:01:58 <jeblair> fungi: i think we should discuss more
20:02:05 <fungi> fair enough
20:02:11 <jeblair> and make room for the next meetig
20:02:13 <jeblair> #endmeeting