#openstack-meeting: infra

Meeting started by jeblair at 19:02:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (jeblair, 19:02:20)
    2. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-02-18-19.01.html (jeblair, 19:02:28)

  1. Ongoing new project creation issues (mordred) (jeblair, 19:03:06)
    1. https://etherpad.openstack.org/p/Salt-Event-System (fungi, 19:06:56)
    2. AGREED: new projects should have the topic "new-project" (jeblair, 19:29:40)
    3. AGREED: we will batch create new projects weekly on fridays (jeblair, 19:29:40)
    4. AGREED: new system ready for production-testing by mid-march (jeblair, 19:37:07)
    5. ACTION: mordred send new-project service degredation annoucment (jeblair, 19:38:41)

  2. Pip 1.5 readiness efforts (fungi, mordred) (jeblair, 19:40:02)
    1. https://bitbucket.org/hpk42/tox/issue/150/posargs-configerror (fungi, 19:41:39)
    2. https://bitbucket.org/hpk42/tox/pull-request/85/fix-command-expansion-and-parsing/activity (fungi, 19:41:50)
    3. AGREED: wait for holger to weigh in on tox changes; target pip 1.5 for Juno (jeblair, 19:53:53)

  3. Open discussion (jeblair, 19:54:22)


Meeting ended at 19:58:31 UTC (full logs).

Action items

  1. mordred send new-project service degredation annoucment


Action items, by person

  1. mordred
    1. mordred send new-project service degredation annoucment


People present (lines said)

  1. mordred (91)
  2. jeblair (76)
  3. clarkb (48)
  4. fungi (39)
  5. anteaya (10)
  6. SergeyLukjanov (4)
  7. sdague (3)
  8. openstack (3)
  9. SergeyLukjanov2 (2)
  10. zaro (2)
  11. ttx (1)
  12. dhellmann (1)
  13. pleia2 (1)


Generated by MeetBot 0.1.4.