#openstack-meeting: infra

Meeting started by fungi at 19:02:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (fungi, 19:03:07)

  1. Actions from last meeting (fungi, 19:03:19)
    1. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-01-28-19.01.html (fungi, 19:03:51)
    2. https://review.openstack.org/#/c/69636/4 (fungi, 19:04:35)
    3. https://launchpad.net/bugs/1242569 (fungi, 19:13:35)
    4. ACTION: mordred continue looking into bug 1242569 (fungi, 19:14:15)
    5. ACTION: clarkb upgrade zmq plugin everywhere to report master name in events (clarkb, 19:17:48)
    6. https://review.openstack.org/#/c/69763/ (clarkb, 19:18:16)
    7. ACTION: fungi see if graphite whisper files need to be moved to a faster pv or faster vm (fungi, 19:20:38)
    8. ACTION: fungi prune obsolete whisper files automatically on graphite server (fungi, 19:21:18)
    9. ACTION: anteaya assist mordred in automating manage-projects again (fungi, 19:25:03)
    10. ACTION: mordred to lift virtualenv 1.10.1 pin when we're ready to babysit it (fungi, 19:25:41)
    11. https://etherpad.openstack.org/p/gerrit-2.8-upgrade (fungi, 19:32:02)

  2. Trove testing (mordred, hub_cap, SlickNik) (fungi, 19:32:44)
    1. https://review.openstack.org/#/c/69501/ (SlickNik, 19:35:24)

  3. Tripleo testing (lifeless, pleia2, fungi) (fungi, 19:37:45)
  4. Requested StackForge project rename (fungi, clarkb, zhiwei) (fungi, 19:42:26)
    1. https://review.openstack.org/#/c/70435/ (dhellmann, 19:44:35)

  5. Oslo adopting some stackforge libs (dhellmann) (fungi, 19:44:50)
    1. AGREED: will rename new oslo projects on friday 2014-02-07 at 20:00 utc (fungi, 19:52:45)

  6. Request for a new branch of openstack/operations-guide for ongoing O'Reilly work (annegentle) (fungi, 19:53:21)
  7. Storyboard update (jeblair) (fungi, 19:53:58)
    1. https://etherpad.openstack.org/p/StoryboardMeetup (ttx, 19:58:02)
    2. https://etherpad.openstack.org/p/StoryboardMeetup (jeblair, 19:58:06)
    3. https://etherpad.openstack.org/p/StoryboardMeetup (gothicmindfood, 19:58:10)
    4. https://etherpad.openstack.org/p/StoryboardAuth (gothicmindfood, 19:59:22)
    5. ACTION: jeblair get ssl cert for storyboard (jeblair, 19:59:44)


Meeting ended at 20:00:14 UTC (full logs).

Action items

  1. mordred continue looking into bug 1242569
  2. clarkb upgrade zmq plugin everywhere to report master name in events
  3. fungi see if graphite whisper files need to be moved to a faster pv or faster vm
  4. fungi prune obsolete whisper files automatically on graphite server
  5. anteaya assist mordred in automating manage-projects again
  6. mordred to lift virtualenv 1.10.1 pin when we're ready to babysit it
  7. jeblair get ssl cert for storyboard


Action items, by person

  1. anteaya
    1. anteaya assist mordred in automating manage-projects again
  2. clarkb
    1. clarkb upgrade zmq plugin everywhere to report master name in events
  3. fungi
    1. fungi see if graphite whisper files need to be moved to a faster pv or faster vm
    2. fungi prune obsolete whisper files automatically on graphite server
  4. jeblair
    1. jeblair get ssl cert for storyboard
  5. UNASSIGNED
    1. mordred continue looking into bug 1242569
    2. mordred to lift virtualenv 1.10.1 pin when we're ready to babysit it


People present (lines said)

  1. fungi (115)
  2. jeblair (49)
  3. clarkb (24)
  4. dhellmann (12)
  5. anteaya (11)
  6. zaro (11)
  7. SlickNik (7)
  8. gothicmindfood (7)
  9. SergeyLukjanov (5)
  10. pleia2 (5)
  11. openstack (4)
  12. ttx (2)
  13. annegentle (2)
  14. dguitarbite (2)
  15. SpamapS (1)
  16. lifeless (1)


Generated by MeetBot 0.1.4.