#openstack-meeting: infra

Meeting started by pleia2 at 19:03:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting#Agenda_for_next_meeting (pleia2, 19:03:42)

  1. Actions from last meeting (pleia2, 19:03:57)
    1. http://eavesdrop.openstack.org/meetings/infra/2014/infra.2014-01-14-19.02.html (pleia2, 19:04:49)
    2. ACTION: reed to talk to smarcet and find a mentor to help him get through the CI learning curve faster (pleia2, 19:09:23)
    3. ACTION: mordred to continue looking into manage-projects failures (pleia2, 19:10:06)
    4. ACTION: fungi upgrade jenkins.o.o and jenkins01 to match 02-04 (pleia2, 19:11:01)
    5. ACTION: fungi move graphite whisper files to faster volume (pleia2, 19:11:42)
    6. ACTION: fungi prune obsolete whisper files automatically on graphite server (pleia2, 19:11:50)
    7. ACTION: clarkb to rename stackforge/cookbook-openstack-metering to -telemetry (pleia2, 19:12:56)

  2. Trove testing (pleia2, 19:13:28)
  3. Tripleo testing (lifeless, pleia2, fungi) (pleia2, 19:16:14)
    1. https://review.openstack.org/#/c/67958/ and https://review.openstack.org/#/c/67685/ (lifeless, 19:21:38)

  4. Pip 1.5 readiness efforts (fungi, mordred) (pleia2, 19:22:59)
    1. ACTION: mordred to lift virtualenv 1.10.1 pin when we're ready to babysit it (pleia2, 19:27:39)

  5. OpenID provider project (fungi, reed) (pleia2, 19:27:54)
  6. Graphite cleanup (fungi) (pleia2, 19:29:34)
  7. Upgrade gerrit (zaro) (pleia2, 19:32:03)
    1. ACTION: zaro to point zuul-dev at gerrit-dev (pleia2, 19:38:05)
    2. ACTION: zaro to review gerritbot and jeepyb integrations with new gerrit (pleia2, 19:38:29)

  8. Private gerrit for security reviews (zaro, fungi) (pleia2, 19:40:04)
  9. Savanna testing (SergeyLukjanov) (pleia2, 19:40:36)
  10. Jenkins SCP Plugin fix for Elastic Search (clarkb, zaro) (pleia2, 19:41:13)
  11. Open Discussion (pleia2, 19:44:52)


Meeting ended at 19:59:08 UTC (full logs).

Action items

  1. reed to talk to smarcet and find a mentor to help him get through the CI learning curve faster
  2. mordred to continue looking into manage-projects failures
  3. fungi upgrade jenkins.o.o and jenkins01 to match 02-04
  4. fungi move graphite whisper files to faster volume
  5. fungi prune obsolete whisper files automatically on graphite server
  6. clarkb to rename stackforge/cookbook-openstack-metering to -telemetry
  7. mordred to lift virtualenv 1.10.1 pin when we're ready to babysit it
  8. zaro to point zuul-dev at gerrit-dev
  9. zaro to review gerritbot and jeepyb integrations with new gerrit


Action items, by person

  1. clarkb
    1. clarkb to rename stackforge/cookbook-openstack-metering to -telemetry
  2. fungi
    1. fungi upgrade jenkins.o.o and jenkins01 to match 02-04
    2. fungi move graphite whisper files to faster volume
    3. fungi prune obsolete whisper files automatically on graphite server
  3. mordred
    1. mordred to continue looking into manage-projects failures
    2. mordred to lift virtualenv 1.10.1 pin when we're ready to babysit it
  4. openstack
    1. clarkb to rename stackforge/cookbook-openstack-metering to -telemetry
  5. zaro
    1. zaro to point zuul-dev at gerrit-dev
    2. zaro to review gerritbot and jeepyb integrations with new gerrit


People present (lines said)

  1. pleia2 (66)
  2. fungi (33)
  3. clarkb (26)
  4. jeblair (23)
  5. mordred (16)
  6. zaro (11)
  7. anteaya (8)
  8. lifeless (6)
  9. openstack (4)
  10. SergeyLukjanov (3)
  11. ttx (1)
  12. gothicmindfood (1)


Generated by MeetBot 0.1.4.