#openstack-meeting: infra

Meeting started by jeblair at 19:02:48 UTC (full logs).

Meeting summary

  1. Actions from last meeting (jeblair, 19:02:57)
    1. ACTION: jeblair file bug about cleaning up gerrit-trigger-plugin (jeblair, 19:03:15)
    2. ACTION: jeblair move tarballs.o.o and include 50gb space for heat/trove images (jeblair, 19:03:46)
    3. http://www.rackspace.com/knowledge_center/product-faq/cloud-block-storage (fungi, 19:05:02)
    4. ACTION: fungi grow logs and docs-draft volumes so they're 50% full (fungi, 19:09:06)
    5. https://review.openstack.org/#/c/56471/ (clarkb, 19:09:30)
    6. ACTION: fungi update docs for static to recommend 1t cinder volumes (fungi, 19:10:41)

  2. Trove testing (mordred, hub_cap) (jeblair, 19:11:22)
    1. ACTION: mordred to harrass hub_cap until he's writen the tempest patches (mordred, 19:17:23)

  3. Tripleo testing (lifeless, pleia2) (jeblair, 19:17:53)
  4. Savanna testing (SergeyLukjanov) (jeblair, 19:21:13)
  5. Goodbye Folsom (ttx, clarkb, fungi) (jeblair, 19:24:12)
    1. https://review.openstack.org/#/c/57066/ (jeblair, 19:27:06)
    2. https://review.openstack.org/#/c/57744/ (jeblair, 19:28:12)

  6. Jenkins 1.540 upgrade (zaro, clarkb) (jeblair, 19:32:08)
  7. New devstack job requirements (clarkb) (jeblair, 19:32:57)
    1. https://review.openstack.org/#/c/58370/ (clarkb, 19:33:31)

  8. Jenkins Job Builder Release (zaro, clarkb) (jeblair, 19:38:18)
    1. https://pypi.python.org/pypi/jenkins-job-builder/0.6.0 (jeblair, 19:38:26)

  9. Puppetboard (anteaya, Hunner, pleia2) (jeblair, 19:38:57)
  10. Multi-node testing (mestery) (jeblair, 19:47:55)


Meeting ended at 20:01:14 UTC (full logs).

Action items

  1. jeblair file bug about cleaning up gerrit-trigger-plugin
  2. jeblair move tarballs.o.o and include 50gb space for heat/trove images
  3. fungi grow logs and docs-draft volumes so they're 50% full
  4. fungi update docs for static to recommend 1t cinder volumes
  5. mordred to harrass hub_cap until he's writen the tempest patches


Action items, by person

  1. fungi
    1. fungi grow logs and docs-draft volumes so they're 50% full
    2. fungi update docs for static to recommend 1t cinder volumes
  2. hub_cap
    1. mordred to harrass hub_cap until he's writen the tempest patches
  3. jeblair
    1. jeblair file bug about cleaning up gerrit-trigger-plugin
    2. jeblair move tarballs.o.o and include 50gb space for heat/trove images
  4. mordred
    1. mordred to harrass hub_cap until he's writen the tempest patches


People present (lines said)

  1. jeblair (97)
  2. fungi (38)
  3. mordred (26)
  4. clarkb (24)
  5. Hunner (22)
  6. pleia2 (21)
  7. mestery (18)
  8. hub_cap (10)
  9. SergeyLukjanov (8)
  10. sdague (7)
  11. soren (6)
  12. lifeless (5)
  13. dprince (4)
  14. openstack (3)
  15. ijw (2)
  16. ttx (1)


Generated by MeetBot 0.1.4.