#openstack-meeting: infra

Meeting started by jeblair at 19:02:59 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:04:06)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-10-08-19.01.html (jeblair, 19:04:26)

  1. Actions from last meeting (jeblair, 19:05:15)
    1. ACTION: jeblair move tarballs.o.o and include 50gb space for heat/trove images (jeblair, 19:05:25)

  2. Trove testing (mordred, hub_cap) (jeblair, 19:08:37)
    1. https://etherpad.openstack.org/p/testing-heat-trove-with-dib (clarkb, 19:12:19)

  3. Tripleo testing (mordred, clarkb, lifeless, pleia2) (jeblair, 19:17:44)
  4. Next bug day: Tuesday October 22nd at 1700UTC (pleia2) (jeblair, 19:26:34)
  5. Open discussion (jeblair, 19:29:39)


Meeting ended at 20:00:30 UTC (full logs).

Action items

  1. jeblair move tarballs.o.o and include 50gb space for heat/trove images


Action items, by person

  1. jeblair
    1. jeblair move tarballs.o.o and include 50gb space for heat/trove images


People present (lines said)

  1. jeblair (79)
  2. sdague (53)
  3. mordred (43)
  4. clarkb (32)
  5. hub_cap (26)
  6. pleia2 (20)
  7. fungi (9)
  8. zaro (3)
  9. openstack (3)
  10. krtaylor (1)
  11. ttx (1)
  12. jog0 (1)
  13. lifeless (1)
  14. fallenpegasus (1)


Generated by MeetBot 0.1.4.