#openstack-meeting: infra

Meeting started by jeblair at 19:01:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (jeblair, 19:01:29)
    2. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-09-03-19.03.html (jeblair, 19:01:55)

  1. Salt (UtahDave) (jeblair, 19:02:25)
    1. https://review.openstack.org/#/c/45898/1 (fungi, 19:02:51)

  2. Marconi migration from stackforge -> openstack (flaper87) (jeblair, 19:16:21)
    1. https://review.openstack.org/#/c/44963/ (clarkb, 19:17:52)

  3. Trove testing (jeblair) (jeblair, 19:19:46)
    1. https://review.openstack.org/#/c/38169/ (hub_cap, 19:22:39)

  4. Marconi migration from stackforge -> openstack (flaper87) (jeblair, 19:26:31)
  5. Tripleo testing (jeblair) (jeblair, 19:29:54)
    1. https://etherpad.openstack.org/tripleo-initial-testing (clarkb, 19:41:31)

  6. Marconi migration from stackforge -> openstack (flaper87) (jeblair, 19:42:18)
    1. ACTION: fungi clarkb move marconi saturday sept 14 1700 utc (jeblair, 19:50:37)

  7. Xen testing (jeblair) (jeblair, 19:51:24)
  8. puppet-dashboard (pleia2, anteaya) (jeblair, 19:52:45)
  9. Open discussion (jeblair, 19:56:55)
    1. ACTION: jeblair send email update about asterisk testing (jeblair, 19:57:08)


Meeting ended at 20:00:00 UTC (full logs).

Action items

  1. fungi clarkb move marconi saturday sept 14 1700 utc
  2. jeblair send email update about asterisk testing


Action items, by person

  1. clarkb
    1. fungi clarkb move marconi saturday sept 14 1700 utc
  2. fungi
    1. fungi clarkb move marconi saturday sept 14 1700 utc
  3. jeblair
    1. jeblair send email update about asterisk testing


People present (lines said)

  1. jeblair (82)
  2. mordred (42)
  3. flaper87 (29)
  4. pleia2 (28)
  5. clarkb (27)
  6. fungi (24)
  7. hub_cap (18)
  8. lifeless (15)
  9. anteaya (15)
  10. UtahDave (12)
  11. openstack (3)
  12. ttx (2)
  13. zaro (2)
  14. uvirtbot (1)


Generated by MeetBot 0.1.4.