#openstack-meeting: infra

Meeting started by jeblair at 19:02:47 UTC (full logs).

Meeting summary

  1. asterisk server (jeblair, 19:03:25)
    1. ACTION: clarkb add pbx to cacti (jeblair, 19:21:25)
    2. https://wiki.openstack.org/wiki/Infrastructure/Conferencing (russellb, 19:21:53)

  2. multiple jenkins masters (jeblair, 19:27:36)
  3. requirements and mirrors (jeblair, 19:39:09)
    1. https://github.com/pypa/pip/issues/988 there is apparently some undocumented feature that may be useful in mitigating this (clarkb, 19:42:28)
    2. https://review.openstack.org/39363 btw (mordred, 19:48:44)

  4. Gerrit 2.6 upgrade (zaro) (jeblair, 19:49:23)
  5. cgit server status (pleia2) (jeblair, 19:54:22)
    1. http://git.kernel.org/pub/scm/bluetooth/bluez.git (pleia2, 19:56:53)
    2. https://git.kernel.org/pub/scm/bluetooth/bluez.git (pleia2, 19:56:53)
    3. https://git.kernel.org/pub/scm/bluetooth/bluez.git is not cgit (jeblair, 19:57:16)

  6. Py3k testing open for business (fungi, zul, dprince, jd__, jog0) (jeblair, 19:58:42)
    1. https://review.openstack.org/#/q/status:open+project:openstack-infra/config+branch:master+topic:py3k,n,z (fungi, 19:59:15)


Meeting ended at 20:00:54 UTC (full logs).

Action items

  1. clarkb add pbx to cacti


Action items, by person

  1. clarkb
    1. clarkb add pbx to cacti


People present (lines said)

  1. jeblair (86)
  2. mordred (64)
  3. clarkb (30)
  4. fungi (26)
  5. pabelanger (21)
  6. russellb (20)
  7. anteaya (15)
  8. zaro (14)
  9. pleia2 (13)
  10. sdague (12)
  11. ttx (6)
  12. jd__ (4)
  13. openstack (3)
  14. davidlenwell (3)
  15. uvirtbot (2)
  16. markmc (1)
  17. mrodden (1)


Generated by MeetBot 0.1.4.