#openstack-meeting: infra

Meeting started by jeblair at 19:02:09 UTC (full logs).

Meeting summary

  1. bugs (jeblair, 19:02:43)
    1. ACTION: clarkb to mock up infra bugday calendar (clarkb, 19:09:58)

  2. actions from last meeting (jeblair, 19:10:52)
    1. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-04-30-19.03.html (jeblair, 19:10:58)
    2. ACTION: clarkb to ping markmc and sdague about move to testr (jeblair, 19:12:42)

  3. oneiric server migrations (jeblair, 19:14:21)
    1. ACTION: fungi open a bug about replacing mirror26 and assign it to himself (fungi, 19:16:43)
    2. ACTION: jeblair delete old lists and eavesdrop (jeblair, 19:20:18)

  4. jenkins slave operating systems (jeblair, 19:20:59)
    1. ACTION: mordred inform TC of current testing plans (jeblair, 19:27:41)
    2. AGREED: drop quantal slaves in favor of precise+cloud archive (jeblair, 19:28:04)
    3. ACTION: fungi open bug about spinning up new precise slaves, then do it (fungi, 19:28:14)

  5. open discussion (jeblair, 19:29:02)
    1. ACTION: clarkb to get hpcloud az3 sorted out (clarkb, 19:52:54)
    2. AGREED: drop python2.6 testing for nova on folsom (jeblair, 19:53:12)
    3. ACTION: fungi add change to disable nova py26 tests for folsom (fungi, 19:53:35)


Meeting ended at 19:56:42 UTC (full logs).

Action items

  1. clarkb to mock up infra bugday calendar
  2. clarkb to ping markmc and sdague about move to testr
  3. fungi open a bug about replacing mirror26 and assign it to himself
  4. jeblair delete old lists and eavesdrop
  5. mordred inform TC of current testing plans
  6. fungi open bug about spinning up new precise slaves, then do it
  7. clarkb to get hpcloud az3 sorted out
  8. fungi add change to disable nova py26 tests for folsom


Action items, by person

  1. clarkb
    1. clarkb to mock up infra bugday calendar
    2. clarkb to ping markmc and sdague about move to testr
    3. clarkb to get hpcloud az3 sorted out
  2. fungi
    1. fungi open a bug about replacing mirror26 and assign it to himself
    2. fungi open bug about spinning up new precise slaves, then do it
    3. fungi add change to disable nova py26 tests for folsom
  3. jeblair
    1. jeblair delete old lists and eavesdrop
  4. markmc
    1. clarkb to ping markmc and sdague about move to testr
  5. mordred
    1. mordred inform TC of current testing plans
  6. sdague
    1. clarkb to ping markmc and sdague about move to testr


People present (lines said)

  1. jeblair (82)
  2. clarkb (43)
  3. fungi (39)
  4. mordred (35)
  5. anteaya (24)
  6. jlk (20)
  7. reed (7)
  8. ttx (4)
  9. dprince (4)
  10. openstack (3)
  11. markmc (2)
  12. olaph (2)
  13. spzala (2)
  14. zaro (1)
  15. sdague (1)


Generated by MeetBot 0.1.4.