#openstack-meeting: infra

Meeting started by jeblair at 19:02:29 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/infra/2013/infra.2013-02-26-19.02.html (jeblair, 19:03:13)

  1. last meeting (jeblair, 19:03:19)
    1. ACTION: mordred yell at hpcloud some more about az3 (jeblair, 19:06:15)

  2. CLA (jeblair, 19:06:49)
    1. ACTION: fungi send ml announcement highlighting email matching for cla (jeblair, 19:25:15)

  3. jenkins slave operating systems (jeblair, 19:26:24)
    1. ACTION: fungi spin up quantal slaves (jeblair, 19:30:53)

  4. grenade (jeblair, 19:31:31)
    1. ACTION: jeblair wake up dtroyer and ask him about grenade (jeblair, 19:33:26)

  5. gearman (jeblair, 19:34:36)
  6. reviewday (jeblair, 19:42:29)
  7. Pypi mirror / requirements (jeblair, 19:44:29)
    1. https://review.openstack.org/#/c/23513/ (jeblair, 19:47:00)
    2. ACTION: clarkb register logs summit session (jeblair, 19:59:38)


Meeting ended at 20:01:02 UTC (full logs).

Action items

  1. mordred yell at hpcloud some more about az3
  2. fungi send ml announcement highlighting email matching for cla
  3. fungi spin up quantal slaves
  4. jeblair wake up dtroyer and ask him about grenade
  5. clarkb register logs summit session


Action items, by person

  1. clarkb
    1. clarkb register logs summit session
  2. fungi
    1. fungi send ml announcement highlighting email matching for cla
    2. fungi spin up quantal slaves
  3. jeblair
    1. jeblair wake up dtroyer and ask him about grenade
  4. mordred
    1. mordred yell at hpcloud some more about az3


People present (lines said)

  1. jeblair (99)
  2. fungi (85)
  3. clarkb (34)
  4. mordred (21)
  5. pleia2 (21)
  6. anteaya (12)
  7. zaro (7)
  8. openstack (3)
  9. markwash (2)
  10. zaro1 (1)
  11. olaph (1)


Generated by MeetBot 0.1.4.