#openstack-meeting: infra

Meeting started by clarkb at 19:01:37 UTC (full logs).

Meeting summary

  1. quantal slaves (clarkb, 19:05:06)
    1. https://review.openstack.org/20638 (fungi, 19:05:20)

  2. CLA (clarkb, 19:08:56)
    1. http://wiki.openstack.org/Project_Group_Management (fungi, 19:09:24)
    2. http://lists.openstack.org/pipermail/openstack-dev/2013-January/004951.html (clarkb, 19:15:19)

  3. Jenkins Slave Operating Systems (clarkb, 19:16:04)
    1. ACTION: mordred,jeblair update CI team on RHEL licensing situation (clarkb, 19:22:05)

  4. Tempest gating (and quantum) (clarkb, 19:22:28)
  5. Wiki Migration (clarkb, 19:25:36)
    1. VOTE: Voted on "Wiki migration day?" Results are, 17: 3 (clarkb, 19:31:40)
    2. ACTION: annegentle to send note to mailing list with Feb. 17th wiki migration date (annegentle, 19:32:16)
    3. ACTION: olaph finish skinning wiki-staging.o.o in prep for wiki migration (clarkb, 19:32:56)
    4. https://etherpad.openstack.org/wikimigrationemail I'll start a list (annegentle, 19:37:59)
    5. https://etherpad.openstack.org/wikimigrationemail (clarkb, 19:38:12)
    6. ACTION: Ryan_Lane to fix mediawiki git interaction and add youtube extension (clarkb, 19:38:39)

  6. Tempest gating (and quantum) (clarkb, 19:40:04)
    1. http://status.openstack.org/rechecks/ (fungi, 19:50:21)
    2. ACTION: sdague send mail to openstack-infra list to kick off discussion on running full tempest on more projects (clarkb, 19:50:54)

  7. open discussion (clarkb, 19:54:28)


Meeting ended at 20:00:11 UTC (full logs).

Action items

  1. mordred,jeblair update CI team on RHEL licensing situation
  2. annegentle to send note to mailing list with Feb. 17th wiki migration date
  3. olaph finish skinning wiki-staging.o.o in prep for wiki migration
  4. Ryan_Lane to fix mediawiki git interaction and add youtube extension
  5. sdague send mail to openstack-infra list to kick off discussion on running full tempest on more projects


Action items, by person

  1. annegentle
    1. annegentle to send note to mailing list with Feb. 17th wiki migration date
  2. mordred
    1. mordred,jeblair update CI team on RHEL licensing situation
  3. openstack
    1. sdague send mail to openstack-infra list to kick off discussion on running full tempest on more projects
  4. Ryan_Lane
    1. Ryan_Lane to fix mediawiki git interaction and add youtube extension
  5. sdague
    1. sdague send mail to openstack-infra list to kick off discussion on running full tempest on more projects


People present (lines said)

  1. clarkb (80)
  2. fungi (63)
  3. sdague (30)
  4. ttx (18)
  5. Ryan_Lane (16)
  6. annegentle (13)
  7. mordred (9)
  8. openstack (7)
  9. pleia2 (5)
  10. torgomatic (5)
  11. uvirtbot (3)
  12. khaido (2)
  13. jaypipes (1)


Generated by MeetBot 0.1.4.