#openstack-meeting-3: horizondrivers

Meeting started by david-lyle at 20:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Horizon/WeeklyBugReport#Blueprints (tqtran, 20:08:12)
    2. https://bugs.launchpad.net/horizon/+bugs?field.tag=liberty-rc2-potential is the list for RC-2 (david-lyle, 20:10:46)
    3. https://blueprints.launchpad.net/horizon/+spec/volumes-tagging (david-lyle, 20:12:41)
    4. https://bugs.launchpad.net/horizon/+bug/1415712 (david-lyle, 20:15:13)
    5. https://bugs.launchpad.net/horizon/+bug/1498926 (david-lyle, 20:17:20)
    6. https://bugs.launchpad.net/horizon/+bug/1495191 (david-lyle, 20:17:31)

  1. https://blueprints.launchpad.net/horizon/+spec/volumes-tagging (david-lyle, 20:30:15)
    1. https://blueprints.launchpad.net/horizon/+spec/volumes-tagging marked obsolete (david-lyle, 20:31:46)

  2. https://blueprints.launchpad.net/horizon/+spec/trove-vertica-cluster-support (david-lyle, 20:33:26)
    1. https://blueprints.launchpad.net/cinder/+spec/tag-volume marked obsolete (mrunge, 20:34:37)
    2. https://blueprints.launchpad.net/cinder/+spec/tag-volume undecided. (mrunge, 20:37:00)
    3. https://blueprints.launchpad.net/horizon/+spec/trove-vertica-cluster-support marked obsolete (david-lyle, 20:38:56)

  3. https://blueprints.launchpad.net/horizon/+spec/trove-support-cluster-grow-shrink (david-lyle, 20:43:58)
    1. https://blueprints.launchpad.net/horizon/+spec/trove-support-cluster-grow-shrink approved (david-lyle, 20:47:21)
    2. ACTION: david-lyle talk to Trove about in-tree vs plugin (david-lyle, 20:50:45)

  4. https://blueprints.launchpad.net/horizon/+spec/show-all-floating-ips (david-lyle, 20:51:25)
    1. https://blueprints.launchpad.net/horizon/+spec/show-all-floating-ips marked discussion (david-lyle, 20:59:31)


Meeting ended at 21:04:00 UTC (full logs).

Action items

  1. david-lyle talk to Trove about in-tree vs plugin


Action items, by person

  1. david-lyle
    1. david-lyle talk to Trove about in-tree vs plugin


People present (lines said)

  1. david-lyle (87)
  2. mrunge (67)
  3. tsufiev (17)
  4. TravT (13)
  5. lhcheng_ (11)
  6. openstack (8)
  7. tqtran (6)
  8. doug-fish (1)


Generated by MeetBot 0.1.4.