#openstack-meeting-alt: horizon

Meeting started by e0ne at 15:01:02 UTC (full logs).

Meeting summary

  1. Notices (e0ne, 15:04:25)
    1. https://releases.openstack.org/stein/schedule.html (e0ne, 15:05:56)

  2. Gates are broken (e0ne, 15:13:03)
    1. https://review.openstack.org/639636/ (e0ne, 15:14:26)

  3. Open Discussion (e0ne, 15:16:18)
    1. ACTION: e0ne to review all the plugins and make sure they use horizon/openstack_auth for getting keystone URL (e0ne, 15:25:37)
    2. https://github.com/openstack/octavia-dashboard/blob/master/octavia_dashboard/api/rest/barbican.py#L37-L46 (e0ne, 15:25:49)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1593904 (e0ne, 15:26:00)
    4. https://github.com/openstack/horizon/blob/master/openstack_auth/utils.py#L333 (e0ne, 15:29:01)
    5. ACTION: e0ne to add integration tests documentation (e0ne, 15:36:59)


Meeting ended at 15:43:54 UTC (full logs).

Action items

  1. e0ne to review all the plugins and make sure they use horizon/openstack_auth for getting keystone URL
  2. e0ne to add integration tests documentation


Action items, by person

  1. e0ne
    1. e0ne to review all the plugins and make sure they use horizon/openstack_auth for getting keystone URL
    2. e0ne to add integration tests documentation


People present (lines said)

  1. e0ne (55)
  2. rdopiera (21)
  3. johnsom (15)
  4. vishalmanchanda (11)
  5. openstack (5)


Generated by MeetBot 0.1.4.