#openstack-meeting-3: horizon

Meeting started by r1chardj0n3s at 20:00:57 UTC (full logs).

Meeting summary

  1. Selenium has been removed from the gate (was non-voting) (r1chardj0n3s, 20:01:52)
    1. https://review.openstack.org/#/c/391342/ (r1chardj0n3s, 20:01:59)
    2. ACTION: Richard to talk to #openstack-infra about browser install file caching (r1chardj0n3s, 20:07:11)

  2. Summit recap (r1chardj0n3s, 20:09:02)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/106520.html (r1chardj0n3s, 20:09:08)

  3. New Keystone/Horizon meeting (r1chardj0n3s, 20:10:30)
  4. Priority patches for review (r1chardj0n3s, 20:13:57)
    1. https://review.openstack.org/#/c/389866/ is a simple one, if I can advocate for ediardo (ducttape_, 20:14:47)
    2. https://review.openstack.org/#/q/starredby:r1chardj0n3s%20AND%20status:open (r1chardj0n3s, 20:15:03)
    3. https://review.openstack.org/#/c/388200/ (ediardo, 20:16:30)
    4. https://blueprints.launchpad.net/horizon/+spec/ui-router (r1chardj0n3s, 20:17:38)

  5. Priority bugs (r1chardj0n3s, 20:24:00)
    1. https://bugs.launchpad.net/horizon/+bug/1624743 (r1chardj0n3s, 20:24:08)

  6. Open Discussion (r1chardj0n3s, 20:28:39)
    1. https://review.openstack.org/#/c/389352/ << Patch for Horizon 10.0.1 (robcresswell, 20:29:01)
    2. https://review.openstack.org/#/q/project:^stackforge/xstatic.*+status:open,n,z (rdopiera, 20:34:29)
    3. https://review.openstack.org/#/q/project:^openstack/xstatic.*+status:open,n,z is corrected link (r1chardj0n3s, 20:35:05)


Meeting ended at 20:42:54 UTC (full logs).

Action items

  1. Richard to talk to #openstack-infra about browser install file caching


Action items, by person

  1. openstack
    1. Richard to talk to #openstack-infra about browser install file caching


People present (lines said)

  1. r1chardj0n3s (83)
  2. robcresswell (49)
  3. rdopiera (28)
  4. ducttape_ (25)
  5. tsufiev (24)
  6. betherly (5)
  7. ediardo (4)
  8. openstack (4)
  9. lcastell (2)
  10. stevemar (2)


Generated by MeetBot 0.1.4.