#openstack-meeting-3: Horizon

Meeting started by david-lyle at 16:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Horizon (david-lyle, 16:03:02)

  1. Juno-2 status (david-lyle, 16:03:22)
    1. https://launchpad.net/horizon/+milestone/juno-2 (david-lyle, 16:03:34)
    2. ACTION: : david-lyle better formalize the bp process prior to K, be it specs or other (david-lyle, 16:22:56)

  2. Sahara (david-lyle, 16:23:10)
  3. Mid-Cycle Meetup (david-lyle, 16:26:13)
    1. https://etherpad.openstack.org/p/juno-horizon-meetup ? (tzumainn, 16:39:55)

  4. Open Discussion (david-lyle, 16:40:27)


Meeting ended at 17:02:12 UTC (full logs).

Action items

  1. : david-lyle better formalize the bp process prior to K, be it specs or other


Action items, by person

  1. david-lyle
    1. : david-lyle better formalize the bp process prior to K, be it specs or other


People present (lines said)

  1. david-lyle (76)
  2. jpich (41)
  3. doug-fish (23)
  4. tzumainn (18)
  5. jomara (11)
  6. jrist (10)
  7. tqtran (9)
  8. rdopieralski (9)
  9. crobertsrh (8)
  10. akrivoka (8)
  11. openstack (3)
  12. nlahouti (3)
  13. lsmola__ (2)
  14. MAnspach (2)
  15. absubram (2)
  16. tsufiev (2)
  17. lblanchard (1)
  18. gary-smith (1)
  19. tmazur (1)
  20. santib (1)
  21. jgravel (1)
  22. Kadence (1)


Generated by MeetBot 0.1.4.