#openstack-meeting: higgins

Meeting started by hongbin at 03:00:05 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Higgins#Agenda_for_2016-05-24_0300_UTC Today's agenda (hongbin, 03:00:12)

  1. Roll Call (hongbin, 03:00:18)
  2. Introductions (For attendees not present on the first meeting) (hongbin, 03:03:41)
  3. Announcements (hongbin, 03:07:56)
  4. Review Action Items (hongbin, 03:08:33)
    1. https://wiki.openstack.org/wiki/Higgins#Frequently_Asked_Questions (hongbin, 03:08:49)
    2. https://review.openstack.org/#/c/318335/ meeting at every Tuesday 0300UTC (hongbin, 03:10:22)

  5. Drive consensus on project scope (hongbin, 03:11:31)
    1. https://etherpad.openstack.org/p/container-management-service etherpad for collaborating on project requirements (hongbin, 03:11:37)
    2. AGREED: pick docker as the first integrated container runtime (hongbin, 03:21:19)
    3. AGREED: Higgins won't consider support advanced container operation at short time (hongbin, 03:28:05)
    4. AGREED: support non-nested container use case as a start (hongbin, 03:37:31)
    5. ACTION: Hongbin start a ML to discuss the container composition topic (hongbin, 03:44:38)
    6. ACTION: hongbin start a ML to discuss container host management (hongbin, 03:55:09)

  6. Open Discussion (hongbin, 03:55:18)


Meeting ended at 04:00:13 UTC (full logs).

Action items

  1. Hongbin start a ML to discuss the container composition topic
  2. hongbin start a ML to discuss container host management


Action items, by person

  1. hongbin
    1. Hongbin start a ML to discuss the container composition topic
    2. hongbin start a ML to discuss container host management


People present (lines said)

  1. hongbin (131)
  2. mkrai (40)
  3. Qiming (32)
  4. yanyanhu (32)
  5. sudipto (20)
  6. flwang (14)
  7. haiwei_ (13)
  8. sheel (13)
  9. WangJian (9)
  10. yuanying (9)
  11. Vivek___ (7)
  12. shu-mutou (4)
  13. namrata_ (3)
  14. openstack (3)
  15. janonymous_ (2)
  16. Namrata (1)


Generated by MeetBot 0.1.4.