16:03:51 <schwicke> #startmeeting hierarchical_multitenancy
16:03:52 <openstack> Meeting started Fri Dec 12 16:03:51 2014 UTC and is due to finish in 60 minutes.  The chair is schwicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:54 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:56 <openstack> The meeting name has been set to 'hierarchical_multitenancy'
16:04:24 <schwicke> #topic quota blue print status
16:04:57 <schwicke> no specific agenda for today but I'd like to see if there are any points raised which needs to be discussed.
16:05:12 <schwicke> sajeesh: are you available
16:06:03 <schwicke> I saw one comment about support in blazar.
16:06:44 <schwicke> the current BP clearly does not cover it as correctly mentioned by Sajeesh. I was just wondering if we will have to do something about it in the future
16:07:10 <schwicke> any opinions about that ?
16:10:20 <nirupma> i donot know much about blazer
16:10:38 <nirupma> but sajeesh has explained in the following comments
16:11:13 <nirupma> the bp only needs  +2s now
16:11:18 <nirupma> is that correct?
16:11:41 <schwicke> I think so. But only core people can give a +2 as far as I understand.
16:11:49 <nirupma> ok
16:12:02 <schwicke> for blazar I was just wondering if any additional api calls would be needed.
16:12:33 <schwicke> Eg to support some kind of reservation of quota without actually instantiating a VM or so.
16:13:08 <schwicke> personaly I think that this is clearly beyond the scope of the current bp and should be considered at a later state if needed.
16:13:15 <nirupma> yes
16:13:15 <schwicke> any objections against that ?
16:13:18 <nirupma> i think so to
16:13:20 <nirupma> too
16:14:09 <schwicke> #agreed: support for blazar is beyond the scope of the current bp and is considered to be a next steop
16:14:12 <nirupma> i think the reviewers will also suggest to add it as a follow up patch
16:14:36 <nirupma> they want smallest changes at a time
16:14:41 <schwicke> correct
16:15:19 <nirupma> did you get a chance to attend the nova meeting today?
16:15:32 <nirupma> the one that was mentioned in yesterday's meeting
16:15:44 <schwicke> I had no chance, unfortunatly.
16:15:48 <schwicke> did you join in?
16:16:07 <nirupma> nieither did I
16:19:12 <schwicke> Sajeesh has been asking for when it would take place but I did not see an answer
16:21:05 <nirupma> yes
16:21:11 <nirupma> i got confused
16:21:13 <nirupma> sorry
16:22:23 <schwicke> np
16:26:52 <schwicke> the only regular nova meeting I can find on Fridays is at 0:00UTC but I don't think this is what was meant. Apart from that there is the bp review going on today which seems to be more for the core team than anybody else.
16:27:25 <nirupma> yes
16:28:07 <nirupma> i think it was on the nova channel
16:29:49 <schwicke> did you try to join that one ?
16:30:35 <schwicke> That was essentially the only point I had to discuss today.
16:30:50 <schwicke> unless there is anything else I think we can close the meeting again.
16:30:57 <schwicke> #topic aob
16:30:58 <nirupma> there is just general discussion there
16:31:05 <nirupma> yes sure
16:31:24 <schwicke> let's join in there then.
16:31:30 <schwicke> #end-meeting
16:31:41 <schwicke> #endmeeting