#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:01:54 UTC (full logs).

Meeting summary

  1. quota blue print (schwicke, 16:03:01)
    1. https://blueprints.launchpad.net/nova/+spec/nested-quota-driver-api (sajeesh, 16:03:13)
    2. https://blueprints.launchpad.net/nova/+spec/nested-quota-driver-api (schwicke, 16:03:42)
    3. ACTION: Sajeesh will upload the quote driver to gerrit today (schwicke, 16:04:38)

  2. client tool support (schwicke, 16:09:46)
    1. https://review.openstack.org/#/c/121101 (schwicke, 16:10:58)

  3. summit preparation (schwicke, 16:15:45)
    1. http://kilodesignsummit.sched.org/ (schwicke, 16:16:39)
    2. http://kilodesignsummit.sched.org/event/bd8c499d6087ca672f0dd6b496ffb3d7#.VEFA1YUicWM (schwicke, 16:18:08)
    3. ACTION: : Nirupma should sign up for the hierarchical multi-tenancy session (schwicke, 16:21:28)
    4. http://kilodesignsummit.sched.org/event/061876b56285e8a46443bc3bf730031b (morganfainberg, 16:23:25)
    5. ACTION: Nirupma should sign up to http://kilodesignsummit.sched.org/event/061876b56285e8a46443bc3bf730031b as well (schwicke, 16:24:07)
    6. ACTION: scan http://kilodesignsummit.sched.org/ for possible interesting new topics (schwicke, 16:27:34)
    7. http://kilodesignsummit.sched.org/event/8df02f751841faa1cee7e4f1de1450f1#.VEFDV1f4LEo (VINOD_, 16:27:34)
    8. http://kilodesignsummit.sched.org/event/336040396ada6a1101ada03c7693f9f8#.VEFD9oUicWM (schwicke, 16:31:05)

  4. AOB (schwicke, 16:41:21)


Meeting ended at 16:46:34 UTC (full logs).

Action items

  1. Sajeesh will upload the quote driver to gerrit today
  2. : Nirupma should sign up for the hierarchical multi-tenancy session
  3. Nirupma should sign up to http://kilodesignsummit.sched.org/event/061876b56285e8a46443bc3bf730031b as well
  4. scan http://kilodesignsummit.sched.org/ for possible interesting new topics


Action items, by person

  1. nirupma
    1. : Nirupma should sign up for the hierarchical multi-tenancy session
    2. Nirupma should sign up to http://kilodesignsummit.sched.org/event/061876b56285e8a46443bc3bf730031b as well
  2. sajeesh
    1. Sajeesh will upload the quote driver to gerrit today


People present (lines said)

  1. schwicke (66)
  2. sajeesh (31)
  3. VINOD_ (18)
  4. nirupma (10)
  5. raildo (10)
  6. morganfainberg (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.