#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:01:14 UTC (full logs).

Meeting summary

  1. : test installation on the VM (schwicke, 16:03:04)
    1. ACTION: : Nirupma will ask Thiago about the changed horizon interface (schwicke, 16:13:36)

  2. Horizon dashboard feedback (schwicke, 16:13:52)
  3. nova client support (schwicke, 16:24:34)
    1. ACTION: Vinod or Sajeesh should test nova clients with quota code (schwicke, 16:26:27)

  4. KILO (schwicke, 16:29:09)
    1. https://blueprints.launchpad.net/nova/kilo (schwicke, 16:31:04)
    2. ACTION: Vinod will register the hierarchical projects nova parts in launchpad (schwicke, 16:36:22)
    3. https://blueprints.launchpad.net/keystone/kilo (schwicke, 16:38:21)
    4. https://github.com/openstack/keystone-specs/tree/master/specs (VINOD_, 16:39:47)

  5. AOB (schwicke, 16:43:51)


Meeting ended at 16:48:30 UTC (full logs).

Action items

  1. : Nirupma will ask Thiago about the changed horizon interface
  2. Vinod or Sajeesh should test nova clients with quota code
  3. Vinod will register the hierarchical projects nova parts in launchpad


Action items, by person

  1. nirupma
    1. : Nirupma will ask Thiago about the changed horizon interface
  2. UNASSIGNED
    1. Vinod or Sajeesh should test nova clients with quota code
    2. Vinod will register the hierarchical projects nova parts in launchpad


People present (lines said)

  1. schwicke (78)
  2. VINOD_ (55)
  3. nirupma (13)
  4. morganfainberg (8)
  5. openstack (3)


Generated by MeetBot 0.1.4.