#openstack-meeting: hierarchical_multitenancy

Meeting started by raildo at 16:03:44 UTC (full logs).

Meeting summary

  1. bp nova (raildo, 16:04:21)
    1. https://review.openstack.org/#/c/110639/ (raildo, 16:04:28)
    2. ACTION: sajeesh should talk to joe gordon in #openstack-nova or send a email (raildo, 16:07:44)

  2. option --force in Quota (raildo, 16:10:09)
    1. AGREED: There will not be the option - force (raildo, 16:14:02)
    2. http://docs.openstack.org/api/openstack-identity-service/3/content/api-1.html (raildo, 16:27:26)

  3. deleting project (raildo, 16:28:21)
    1. https://bugs.launchpad.net/keystone/+bug/967832 (raildo, 16:33:34)
    2. AGREED: before any update on **quota** we can check that all child of project exist or not (raildo, 16:48:08)


Meeting ended at 16:57:44 UTC (full logs).

Action items

  1. sajeesh should talk to joe gordon in #openstack-nova or send a email


Action items, by person

  1. openstack
    1. sajeesh should talk to joe gordon in #openstack-nova or send a email
  2. sajeesh
    1. sajeesh should talk to joe gordon in #openstack-nova or send a email


People present (lines said)

  1. Nirbhay_ (73)
  2. raildo (52)
  3. sajeesh (31)
  4. VINOD_ (16)
  5. openstack (3)
  6. rodrigods (2)
  7. uvirtbot (1)


Generated by MeetBot 0.1.4.