#openstack-meeting: Hierarchical Multitenancy

Meeting started by vishy at 16:02:11 UTC (full logs).

Meeting summary

  1. actions from last week (vishy, 16:05:04)
  2. next steps (vishy, 16:15:47)
    1. ACTION: vishy to update wiki with current plan (vishy, 16:15:56)

  3. summit sessions (vishy, 16:16:42)
    1. http://summit.openstack.org/cfp/details/62 (raildo, 16:17:36)
    2. http://summit.openstack.org/cfp/details/58 (vishy, 16:20:10)
    3. ACTION: vishy to propose a cross-project session about hierarchical multitenancy (vishy, 16:23:04)

  4. why keep domains if we have hierarchical projects (vishy, 16:23:23)
  5. open discussion (vishy, 16:42:09)
    1. ACTION: vishy to include domain options in wiki update (vishy, 16:42:25)
    2. ACTION: tiamar to try to deal with role inheritance in telles code (vishy, 16:48:08)


Meeting ended at 16:48:19 UTC (full logs).

Action items

  1. vishy to update wiki with current plan
  2. vishy to propose a cross-project session about hierarchical multitenancy
  3. vishy to include domain options in wiki update
  4. tiamar to try to deal with role inheritance in telles code


Action items, by person

  1. tiamar
    1. tiamar to try to deal with role inheritance in telles code
  2. vishy
    1. vishy to update wiki with current plan
    2. vishy to propose a cross-project session about hierarchical multitenancy
    3. vishy to include domain options in wiki update


People present (lines said)

  1. vishy (81)
  2. VINOD_ (18)
  3. raildo (14)
  4. tiamar (7)
  5. schwicke (3)
  6. gabriel-bezerra (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.