13:08:56 <ricolin> #startmeeting heat
13:08:57 <openstack> Meeting started Wed Sep 25 13:08:56 2019 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:08:58 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:09:00 <openstack> The meeting name has been set to 'heat'
13:09:12 <ricolin> #topic roll call
13:10:04 <ricolin> we can skip this part since pas-ha and ramishra already show their hand:)
13:10:06 <ricolin> #topic adding items to agenda
13:10:19 <ricolin> #link https://wiki.openstack.org/wiki/Meetings/HeatAgenda
13:12:06 <ricolin> #topic Designate V1 resource types
13:13:09 <ricolin> As I mentioned, we will approve https://review.opendev.org/#/c/683309/ to remove Designate V1 support today if no objection
13:13:41 <ricolin> in that case things will be easier for us:)
13:14:26 <ricolin> #topic Release Heat 13.0.0rc1
13:14:45 <ricolin> We will release RC1 this week as scheduled
13:15:35 <ramishra> ricolin: sounds good
13:15:40 <ricolin> besides above designate patch, I think we better land some more patches before releases
13:16:20 <ricolin> some trivial patches like
13:16:20 <ricolin> https://review.opendev.org/#/c/679577/3
13:16:21 <ricolin> https://review.opendev.org/#/c/668605/2
13:16:21 <ricolin> https://review.opendev.org/#/c/496192/6
13:16:21 <ricolin> https://review.opendev.org/#/c/680322/2
13:16:30 * ricolin still adding more :)
13:16:52 <pas-ha> just sent most of those you've posted before to GAte
13:17:11 <pas-ha> only have to look closely to DB squash
13:18:16 <ricolin> As for Ignition support, I'm wondering if we can land it in Train to have Ignition support. But not sure if that's a bug (which I think it is)
13:18:20 <ricolin> #link https://review.opendev.org/#/c/683723/
13:18:24 <ricolin> pas-ha, thx
13:19:20 <ricolin> pas-ha, also the reason I didn't update that patch to further version is because we still have user in Newton, so not sure it helps (from user perspective)
13:19:54 * ricolin knows there is no much database schema change after Newton
13:20:26 * pas-ha still has users on Kilo o_0
13:21:19 <ricolin> pas-ha, yeah, but I mean in percentage, we still got some in Newton
13:21:37 <ricolin> actually is there a lot of user using Kilo still?
13:22:02 <pas-ha> in our case - one, but BIIIG
13:22:31 <pas-ha> so we do still have to support it :-/
13:22:56 <pas-ha> nevermind, IMO squash should be ok
13:24:07 <ricolin> we use to squash after two cycle, so newton is quite friendly enough!
13:24:12 <ricolin> :)
13:26:10 <ricolin> Also we have been hold Vitrage resource for a hole cycle so please review it when you got time (Maybe we can have it in Ussuri)
13:26:15 <ricolin> #link https://review.opendev.org/#/c/583217/
13:27:46 <ricolin> is there any other patch you think we should also land it?
13:27:49 <ricolin> pas-ha, ramishra zaneb ^^^
13:29:45 <ricolin> that means no:)
13:29:49 <ricolin> #topic Summit and PTG plan
13:30:08 <ricolin> pas-ha, are you going to Summit this time?
13:32:32 <ramishra> ricolin: I would be there in Shanghai if I get the VISA.. but I've to go now..catch you later
13:32:54 <ricolin> ramishra, that's good news!
13:33:01 <ricolin> ramishra, see you later:)
13:34:44 * ricolin is looking for the Summit etherpad:(
13:35:19 <ricolin> #link https://etherpad.openstack.org/p/PVG-heat
13:35:31 <pas-ha> ricolin: no, I won't be there :-/
13:35:53 <ricolin> Please fill with suggested topic for PTG in this etherpad
13:36:56 <ricolin> pas-ha, okay, that means everything will put your name on it!!!
13:38:01 <ricolin> just kidding
13:38:32 <ricolin> Anyway, this is all we have to discuss about
13:38:49 <ricolin> We can end this meeting of no others:)
13:39:30 <ricolin> #action ricolin will release RC1 this week
13:39:58 <ricolin> #action please add suggest topic to PTG etherpad https://etherpad.openstack.org/p/PVG-heat
13:40:45 <ricolin> #action please review patches these few days so we might get more patch to land in Train
13:40:54 <ricolin> thanks pas-ha ramishra
13:41:02 <ricolin> #endmeeting