#heat: heat

Meeting started by ricolin at 14:00:46 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 14:00:54)
  2. gate issue (ricolin, 14:03:41)
  3. StoryBoard (ricolin, 14:14:09)
    1. https://launchpad.net/python-heatclient (ricolin, 14:16:08)
    2. https://launchpad.net/heat-agents (ricolin, 14:16:08)
    3. https://launchpad.net/heat-templates (ricolin, 14:16:08)
    4. https://launchpad.net/heat-tempest-plugin (ricolin, 14:16:08)
    5. https://launchpad.net/heat-translator (ricolin, 14:16:10)
    6. https://launchpad.net/heat-cfnclient (ricolin, 14:16:12)
    7. https://launchpad.net/heat-cfntools (ricolin, 14:16:14)
    8. https://launchpad.net/heat-dashboard (ricolin, 14:16:16)
    9. https://storyboard.openstack.org/#!/project/list (ricolin, 14:20:33)
    10. ACTION: ricolin tracking on StoryBoard (ricolin, 14:32:53)

  4. Open discussion (ricolin, 14:35:22)
    1. https://bugs.launchpad.net/heat/+bug/1764947 (ricolin, 14:37:01)
    2. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:mox-removal (ricolin, 14:39:59)


Meeting ended at 14:43:17 UTC (full logs).

Action items

  1. ricolin tracking on StoryBoard


Action items, by person

  1. ricolin
    1. ricolin tracking on StoryBoard


People present (lines said)

  1. ricolin (61)
  2. ramishra_ (14)
  3. zaneb (9)
  4. therve (8)
  5. openstack (4)
  6. openstackgerrit (2)


Generated by MeetBot 0.1.4.