13:00:02 <ricolin> #startmeeting heat
13:00:03 <openstack> Meeting started Wed Jan 17 13:00:02 2018 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:06 <openstack> The meeting name has been set to 'heat'
13:00:08 <ricolin> #topic roll call
13:00:23 <ricolin> Hi all, meeting time!
13:01:38 <kiennt26_> o/ \\
13:01:48 <ricolin> hi kiennt26_
13:01:50 <kazsh> o/
13:01:57 <ricolin> hi kazsh
13:02:11 <ricolin> will you too be in PTG this time?
13:02:18 <ricolin> s/too/two/
13:02:29 <kazsh> I'm planning :)
13:02:47 <openstackgerrit> Merged openstack/heat master: Updated from global requirements  https://review.openstack.org/534268
13:03:13 <ricolin> any topic you guys want to discuss?
13:03:23 <ramishra> `hi
13:03:29 <ricolin> ramishra, hi
13:03:38 <ramishra> sorry I'm late:)
13:03:52 <ricolin> ramishra, glad you make it:)
13:04:06 <ricolin> #topic adding items to agenda
13:04:10 <ricolin> #link https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282018-01-17_1300_UTC.29
13:06:09 <ramishra> ricolin: May be you should change the meeting time for more participation:)
13:06:52 <ricolin> ramishra, let's try one hour later next time
13:07:38 <ramishra> ricolin: yeah, you probably have to drop a mail communicating the change formally
13:08:18 <ricolin> ramishra, was thinking about change this in next cycle
13:08:43 <ricolin> but looks like no point to keep it in current time:(
13:09:31 <ricolin> #action ricolin will send out ML and changes to move meeting time one hour later
13:09:40 <ramishra> OK, we've nothing important to discuss other than reminding everyone to do review patches though;)
13:09:53 <ricolin> ramishra, yes
13:09:58 <ricolin> #topic queens-3 release next week https://etherpad.openstack.org/p/heat-queens-m3-target-patches
13:10:14 <ricolin> ramishra, didn't see much of your modified on the etherpad
13:10:34 <ricolin> is those patches enough for you?
13:11:14 <ramishra> I checked it and it seems ok
13:11:25 <ricolin> ramishra, thx
13:11:44 <ramishra> I changed your HARestarter patch, it had a wrong link;)
13:11:52 <ricolin> ramishra, thx
13:12:25 <ricolin> I will spend rest of the week and next week for review
13:12:33 <ramishra> me too:)
13:12:53 <ricolin> zaneb, been working on a lot of review in these week
13:13:11 <ricolin> ramishra, cool!!!
13:13:29 <ricolin> kazsh, kiennt26_ I also expect reviews from you too!!:)
13:13:41 <kiennt26_> ricolin: awesome!!
13:13:56 <kazsh> ricolin: will do my best :)
13:14:03 <ricolin> kazsh, kiennt26_, cheers
13:14:33 <ricolin> ramishra, I'm also add cloudwatch in list, see if we can land it as well
13:14:59 <ramishra> yeah, those would be simple and can go after m3 I suppose
13:15:26 <ricolin> ramishra, think so too:)
13:15:49 <kiennt26_> Regarding ci-test-framework patches, could we land it in this week?
13:15:53 <kiennt26_> #link https://review.openstack.org/#/q/status:open+branch:master+topic:ci-test-framework
13:16:29 <ricolin> kiennt26_, you mean land above patches?
13:17:10 <kiennt26_> ricolin: yup
13:17:39 <ramishra> Ah! https://review.openstack.org/#/c/534310/ has finally landed, let me recheck https://review.openstack.org/#/c/529480/
13:18:22 <ricolin> ramishra, forgot to tell you that:)
13:20:14 <ricolin> kiennt26_, so to migrate tests is a community goal for this cycle, some small change(use stestr) ,still waiting for the very first patch in serise to land:)
13:20:30 <ramishra> ricolin: np, the process for lib changes is painful
13:20:31 <ricolin> kiennt26_, but yeah, will try to make it land ASAP
13:20:56 <ricolin> ramishra, can't agree with you more
13:20:56 <kiennt26_> ricolin: thank you, I got it.
13:21:32 <ricolin> kiennt26_, let me know if any critical fix needs to depends on this
13:21:48 <ricolin> we will try to make it faster
13:22:26 <ricolin> #action please all review patches in https://etherpad.openstack.org/p/heat-queens-m3-target-patches
13:22:46 <ricolin> #topic PTG https://etherpad.openstack.org/p/heat-rocky-ptg
13:23:03 <ricolin> So Any one will be there for PTG?
13:23:20 <ricolin> please add your name in etherpad
13:23:42 <ramishra> ricolin: me, zaneb, therve would be there
13:23:45 <ricolin> so we can know what we're expecting here
13:23:52 <ricolin> #link https://etherpad.openstack.org/p/heat-rocky-ptg
13:24:17 <kazsh> yea I will go with my colleagues ( not fixed yet
13:24:24 <ricolin> ramishra, that's the biggest great news in this two months for me:)
13:24:41 <ramishra> ricolin: lol
13:25:00 <kazsh> want to discuss about heat-dashboard's development items toward next cycle
13:25:32 <ricolin> #action Please add your name in ptg etherpad, also try to add develop topic that you would like to host
13:26:17 <ricolin> kazsh, hope that as well
13:27:16 <kazsh> ricolin: yep!
13:27:32 <ricolin> kazsh, please try to be there:)
13:28:03 <kazsh> ricolin: absolutely :)
13:28:06 <ricolin> Okay, let's not west too much time for meeting, any topics for meeting?
13:28:55 <kazsh> no from me
13:29:24 <kiennt26_> none from me
13:29:47 <ricolin> Okay, thank kazsh kiennt26_ ramishra for join this meeting, let's keep sync in irc
13:30:01 <ricolin> #endmeeting