#heat: heat

Meeting started by ricolin at 13:00:35 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 13:00:41)
  2. adding items to agenda (ricolin, 13:02:14)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282017-12-20_1300_UTC.29 (ricolin, 13:02:16)

  3. Ceilometer resources (ricolin, 13:05:08)
    1. https://review.openstack.org/#/c/517189/ (ricolin, 13:08:23)
    2. ACTION: we should deprecate Aodh::Alarm resources, remove cloudwatch and remove ceilometer client directly in next cycle (ricolin, 13:22:21)

  4. integrationtests https://review.openstack.org/#/q/topic:ci-test-framework+(status:open+OR+status:merged) (ricolin, 13:22:27)
    1. https://review.openstack.org/#/q/topic:ci-test-framework+(status:open+OR+status:merged) (ricolin, 13:22:39)
    2. https://etherpad.openstack.org/p/heat-integration-test-categories (ricolin, 13:28:01)
    3. ACTION: please help to review https://review.openstack.org/#/q/topic:ci-test-framework+(status:open+OR+status:merged) (ricolin, 13:38:29)

  5. Open discussion (ricolin, 13:40:11)


Meeting ended at 13:46:12 UTC (full logs).

Action items

  1. we should deprecate Aodh::Alarm resources, remove cloudwatch and remove ceilometer client directly in next cycle
  2. please help to review https://review.openstack.org/#/q/topic:ci-test-framework+(status:open+OR+status:merged)


Action items, by person

  1. openstack
    1. please help to review https://review.openstack.org/#/q/topic:ci-test-framework+(status:open+OR+status:merged)


People present (lines said)

  1. ricolin (61)
  2. ramishra (16)
  3. therve (4)
  4. openstack (3)
  5. kiennt26 (2)
  6. kazsh (2)


Generated by MeetBot 0.1.4.