#openstack-meeting-5: heat

Meeting started by ricolin at 15:00:23 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:00:29)
  2. adding items to agenda (ricolin, 15:01:56)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282017-06-07_1500_UTC.29 (ricolin, 15:01:58)

  3. weekly report (ricolin, 15:04:12)
    1. https://review.openstack.org/#/c/471730/ (ricolin, 15:05:11)

  4. pike-2 release (ricolin, 15:06:06)
    1. https://review.openstack.org/#/c/470942/ (ricolin, 15:06:49)
    2. https://review.openstack.org/#/c/471760/ (ricolin, 15:08:03)
    3. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:stable/newton (zaneb, 15:10:50)
    4. https://review.openstack.org/#/c/466008/1 needs to merge before it will get better, but that is also blocked (zaneb, 15:12:43)
    5. https://review.openstack.org/#/q/topic:heat-pike-2-release (ricolin, 15:16:31)
    6. ACTION: dive in newton gate and make it green (ricolin, 15:17:43)

  5. deprecate ceilometer client (ricolin, 15:17:47)
    1. https://www.youtube.com/watch?v=FVo_zHXcMC0 (ricolin, 15:28:29)
    2. https://bugs.launchpad.net/heat/+bugs?field.tag=abandon-adopt (zaneb, 15:42:56)
    3. https://docs.openstack.org/project-team-guide/stable-branches.html#appropriate-fixes (zaneb, 15:44:57)

  6. Open discussion (ricolin, 15:54:50)


Meeting ended at 16:01:54 UTC (full logs).

Action items

  1. dive in newton gate and make it green


People present (lines said)

  1. ricolin (60)
  2. mrwolf (42)
  3. zaneb (37)
  4. gaborm (25)
  5. ramishra (11)
  6. LanceHaig (4)
  7. openstack (3)
  8. therve (2)
  9. kazsh (2)
  10. strigazi (1)
  11. tiantian (1)


Generated by MeetBot 0.1.4.