#openstack-meeting-5: heat

Meeting started by ricolin at 15:00:53 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:01:03)
  2. adding items to agenda (ricolin, 15:02:58)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282017-04-12_1500_UTC.29 (ricolin, 15:02:59)

  3. Announcement (ricolin, 15:04:35)
    1. https://review.openstack.org/#/c/455873/ (ricolin, 15:11:45)
    2. https://review.openstack.org/#/c/455121/ (ricolin, 15:13:25)

  4. py35 gate jobs (ricolin, 15:16:28)
    1. ACTION: ramishra will send the voting patch for heat py35 test later (ricolin, 15:20:54)
    2. https://review.openstack.org/#/c/456253/1 (ramishra, 15:21:31)
    3. https://review.openstack.org/#/c/456253 (ricolin, 15:21:55)

  5. Open discussion (ricolin, 15:29:23)
    1. https://review.openstack.org/#/c/454222/ (ricolin, 15:30:19)


Meeting ended at 15:43:10 UTC (full logs).

Action items

  1. ramishra will send the voting patch for heat py35 test later


Action items, by person

  1. ramishra
    1. ramishra will send the voting patch for heat py35 test later


People present (lines said)

  1. ricolin (72)
  2. ramishra (28)
  3. therve (4)
  4. openstack (3)
  5. jasond (1)
  6. cwolferh (1)
  7. pilgrimstack1 (1)
  8. pbourke (1)


Generated by MeetBot 0.1.4.