#openstack-meeting: heat

Meeting started by pas-ha at 07:01:35 UTC (full logs).

Meeting summary

  1. rollcall (pas-ha, 07:01:52)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282015-09-02_0700_UTC.29 (asalkeld, 07:02:14)

  2. adding items to agenda (pas-ha, 07:02:27)
  3. heat reviews (pas-ha, 07:05:17)
    1. https://etherpad.openstack.org/p/heat-reviews (pas-ha, 07:05:30)
    2. https://launchpad.net/heat/+milestone/liberty-3 (asalkeld, 07:06:08)
    3. https://bugs.launchpad.net/heat/+bug/1488921 - looks like it was merged... (skraynev, 07:08:09)

  4. prep for l3 release (pas-ha, 07:09:12)
    1. https://review.openstack.org/#/c/190183/ - I didn't submit a bug about object not being initialized, should I? (xek, 07:09:51)
    2. http://logs.openstack.org/89/215489/7/check/gate-heat-dsvm-functional-convg-mysql/e27a365/console.html (asalkeld, 07:13:17)
    3. https://review.openstack.org/#/c/219533/ (asalkeld, 07:13:42)

  5. convergence status (pas-ha, 07:16:04)
    1. https://bugs.launchpad.net/heat/+bugs?field.tag=convergence-bugs (asalkeld, 07:17:08)
    2. https://review.openstack.org/#/c/203661/ (rakesh_hs_, 07:19:12)
    3. AGREED: stevebaker asks 5/10/1 slots for M summit (pas-ha, 07:39:58)

  6. open discussion (pas-ha, 07:40:26)
    1. https://review.openstack.org/#/c/185385/ (skraynev, 07:42:36)
    2. https://review.openstack.org/#/c/213549/ (stevebaker, 07:43:34)


Meeting ended at 07:51:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pas-ha (57)
  2. stevebaker (47)
  3. asalkeld (45)
  4. skraynev (27)
  5. shardy (17)
  6. ricolin (7)
  7. rakesh_hs_ (5)
  8. openstack (5)
  9. xek (4)
  10. Drago1 (1)
  11. sirushti (1)
  12. ramishra (1)
  13. tiantian (1)


Generated by MeetBot 0.1.4.