12:00:07 <asalkeld> #startmeeting Heat
12:00:08 <openstack> Meeting started Wed Oct 29 12:00:07 2014 UTC and is due to finish in 60 minutes.  The chair is asalkeld. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:00:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
12:00:13 <openstack> The meeting name has been set to 'heat'
12:00:19 <asalkeld> #link https://wiki.openstack.org/wiki/Meetings/HeatAgenda
12:00:25 <asalkeld> #topic rollcall
12:00:28 <ryansb> \o
12:00:29 <asalkeld> o/
12:00:34 <shardy> o/
12:01:00 <asalkeld> quiet as a mouse here :-)
12:01:03 <rpothier> o/
12:01:32 <skraynev> \o_
12:01:35 <asalkeld> no actions from last week
12:01:55 <asalkeld> #topic add items to the agenda
12:03:13 <skraynev> Have we some organization issues? Sessions are scheduled, so we look prepared to summit :)
12:03:33 <pas-ha> o/
12:03:53 <asalkeld> skraynev, yeah all steam ahead for summit
12:04:23 <asalkeld> shardy, you got anything?
12:04:53 <shardy> asalkeld: Nothing that can't wait until next week that I can think of
12:05:07 <asalkeld> any critical issues?
12:05:16 <asalkeld> #topic critical issues
12:05:38 <shardy> asalkeld: Only the tripleo broken updates, but that appears to be resolved by understanding the weird Port resource behavior
12:06:12 <asalkeld> yeah, someone here really needs to spend some time at the neutron api session
12:06:27 <asalkeld> they are designing their new api
12:06:34 <shardy> I'll catch up with stevebaker on the ML and next week so we can work out a less broken way to proceed in the future
12:06:50 <skraynev> asalkeld: I may
12:06:54 <asalkeld> cool
12:07:01 <ryansb> Was the ML the full thread for that, or is there other info?
12:07:23 <asalkeld> ryansb, i guess lots of info not there
12:07:27 <shardy> https://bugs.launchpad.net/heat/+bug/1383709
12:07:30 <uvirtbot> Launchpad bug 1383709 in tripleo "ResourceGroup count is causing increment on stack-update" [High,In progress]
12:07:39 <ryansb> shardy: thanks!
12:07:40 <shardy> There's a link to the ML thread in the comments
12:07:40 <asalkeld> we have had a lot of neutron api issues
12:08:28 <ryansb> yeah, I saw the ML thread, but didn't think it was the full story
12:08:56 <asalkeld> ryansb, speak to zane and steveb about neurtron
12:09:16 <asalkeld> anyone getting to paris on sunday morning?
12:09:21 <asalkeld> (during the day)
12:09:54 <asalkeld> #topic meetups at summit
12:09:54 <rbowen> I'm getting there at 11:25, so, still morning.
12:09:59 <asalkeld> :)
12:10:08 <asalkeld> i get there at 7am
12:10:22 <asalkeld> just in time for some pastry
12:10:46 <ryansb> it's Paris. Isn't it *always* just in time for some pastry?
12:10:51 <shardy> ryansb: Here is some historical context:
12:10:54 <shardy> http://lists.openstack.org/pipermail/openstack-dev/2014-April/032098.html
12:11:46 <asalkeld> ok, well we can call this one done, unless you want to talk about neutron
12:11:55 <shardy> (on neutron, not pastry ;)
12:12:06 <zaneb> o/ hey guys
12:12:20 <asalkeld> yo zaneb nearly missed our meeting
12:12:30 <asalkeld> zaneb, got anything
12:12:34 <shardy> 12 minutes, must be a record :)
12:12:48 <asalkeld> yeah, people keen for summit
12:13:18 <zaneb> not really
12:13:21 <asalkeld> shardy, note we got the cross project session on upgrades
12:13:45 <zaneb> I'll be in Paris on Friday btw
12:13:45 <asalkeld> hopefully just dan talking about nova verisoned objects
12:13:56 <shardy> asalkeld: great, I hadn't spotted that
12:14:00 <asalkeld> zaneb, I get there sunday early
12:14:26 <asalkeld> zaneb, any more work on convergence?
12:14:51 <zaneb> asalkeld: yes, actually, I've been making quite a lot of progress
12:15:00 <zaneb> will push something today
12:15:16 <asalkeld> i am hopeful we can get the whole thing "in" kilo
12:15:26 <asalkeld> instead of half assed
12:15:35 <asalkeld> anyway power on
12:15:37 <zaneb> although it appears that anant has a _completely_ different idea of how it will work than I do :/
12:15:54 <asalkeld> zaneb, have you chatted to him?
12:15:55 <zaneb> tbh I think landing everything for Kilo is optimistic
12:16:06 <zaneb> only via the review
12:16:13 <asalkeld> it might be worth you g+/skyping
12:16:17 <zaneb> time zones are awkward :/
12:16:39 <zaneb> my plan is to try implementing several ideas on branches
12:17:00 <zaneb> maybe I will implement his proposal on a branch and see what I think of it
12:17:10 <asalkeld> good idea
12:17:59 <zaneb> but that won't happen before summit
12:18:14 <zaneb> I need to get back to preparing my talk
12:18:26 <zaneb> shardy: btw did you end up changing your flight?
12:18:29 <shardy> oh yeah, the talk.. :)
12:18:35 <asalkeld> doh
12:18:49 <shardy> zaneb: No as Sunday flights look too expensive
12:19:10 <shardy> I've got three hours to get from airport to venue though so I'm sure it'll be fine :)
12:19:15 <asalkeld> #topic open discussion
12:19:39 <shardy> Having spoken at some venues in Paris before I think it'll be fine provided my flight is on time
12:19:57 <zaneb> fingers crossed then!
12:20:05 <shardy> heh, yeah ;)
12:20:17 <asalkeld> enjoy the morning registration
12:20:39 <asalkeld> is there still that project update talk?
12:20:57 <zaneb> no they did away with those after Havana
12:21:04 <asalkeld> cool
12:21:15 <zaneb> you get to do a webinar in a few weeks instead
12:21:30 <asalkeld> that's ok
12:21:47 <asalkeld> enough going on at summit already
12:22:05 <asalkeld> i have 2 cross project sessions to do
12:22:11 <zaneb> true, although it's nice to get in a room with users
12:22:25 <zaneb> attendance at the webinar is usually ~10
12:22:56 <asalkeld> yeah
12:23:27 <asalkeld> ok ... thinking of ending this
12:23:36 <asalkeld> any objections?
12:23:53 <zaneb> nope
12:23:53 <skraynev> nothing:)
12:23:54 <ryansb> nope
12:24:01 <asalkeld> o, we have not done anything with the mid cycle meetup
12:24:22 <asalkeld> maybe lets figure that out at summit
12:24:23 <skraynev> doh.
12:24:46 <zaneb> add that to the Friday agenda
12:24:51 <asalkeld> yeah
12:24:54 <skraynev> asalkeld: if we do not forget +1
12:25:23 <asalkeld> #action asalkeld to add midcycle meetup to friday dev session
12:25:35 <asalkeld> #endmeeting