#openstack-meeting: heat

Meeting started by zaneb at 20:02:39 UTC (full logs).

Meeting summary

  1. Review action items from last meeting (zaneb, 20:05:50)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-09-17-12.00.html (zaneb, 20:06:13)
    2. https://review.openstack.org/#/c/122934/ (pas-ha, 20:06:40)
    3. ACTION: all review https://review.openstack.org/#/c/122934/ (stevebaker, 20:08:38)
    4. ACTION: therve sync oslo incubator (zaneb, 20:09:43)

  2. Adding items to the agenda (zaneb, 20:09:58)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-09-24_2000_UTC.29 (zaneb, 20:10:09)

  3. Release cadence (zaneb, 20:15:30)
    1. https://review.openstack.org/#/c/122627/ (asalkeld, 20:50:33)

  4. Deprecating CWLiteAlarms (zaneb, 20:51:45)


Meeting ended at 21:00:26 UTC (full logs).

Action items

  1. all review https://review.openstack.org/#/c/122934/
  2. therve sync oslo incubator


Action items, by person

  1. openstack
    1. all review https://review.openstack.org/#/c/122934/


People present (lines said)

  1. zaneb (80)
  2. asalkeld (43)
  3. stevebaker (40)
  4. mordred (25)
  5. pas-ha (18)
  6. ryansb (11)
  7. david-lyle (3)
  8. openstack (3)
  9. BillArnold (1)
  10. flaper87 (1)
  11. tspatzier (1)


Generated by MeetBot 0.1.4.