#openstack-meeting: Heat

Meeting started by asalkeld at 12:03:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-09-03_1200_UTC.29 (skraynev, 12:04:09)

  1. review actions (asalkeld, 12:05:06)
  2. new agenda items (asalkeld, 12:07:06)
  3. review juno-3 (asalkeld, 12:08:06)
    1. https://blueprints.launchpad.net/heat/+spec/cancel-update-stack (shardy, 12:09:10)
    2. https://blueprints.launchpad.net/heat/+spec/troubleshooting-low-level-control (shardy, 12:09:27)
    3. https://blueprints.launchpad.net/heat/+spec/decouple-nested (shardy, 12:17:24)

  4. Can we have a grenade testing update (asalkeld, 12:19:30)
    1. https://review.openstack.org/#/c/86978/ (shardy, 12:20:28)
    2. https://review.openstack.org/#/c/86978/ (asalkeld, 12:20:50)

  5. https://review.openstack.org/#/c/110557/ (asalkeld, 12:22:08)
    1. AGREED: limiting disruptive non-functional migrations seems like a reasonable step (asalkeld, 12:25:25)

  6. open discussion? (asalkeld, 12:26:48)


Meeting ended at 12:37:32 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. asalkeld (59)
  2. shardy (48)
  3. KanagarajM (13)
  4. ryansb (8)
  5. asalkeld_ (7)
  6. skraynev (5)
  7. BillArnold_ (5)
  8. unmeshg (4)
  9. pas-ha (3)
  10. openstack (3)
  11. bgorski (1)
  12. mspreitz (1)
  13. EmilienM (1)


Generated by MeetBot 0.1.4.