#openstack-meeting: heat

Meeting started by zaneb at 20:00:55 UTC (full logs).

Meeting summary

  1. roll call (zaneb, 20:01:22)
  2. Review action items from last meeting (zaneb, 20:03:04)
    1. ACTION: stevebaker raise bugs for rstrip(None) issue from ask.openstack (zaneb, 20:06:12)

  3. Adding items to the agenda (zaneb, 20:07:25)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-08-27_2000_UTC.29 (zaneb, 20:07:32)

  4. Juno blueprint status (zaneb, 20:09:21)
    1. https://launchpad.net/heat/+milestone/juno-3 (zaneb, 20:09:31)
    2. juno-3 + Feature Freeze is next week (zaneb, 20:11:20)
    3. https://etherpad.openstack.org/p/heat-ironic-spec-draft (shardy, 20:20:55)

  5. juno-3 milestone release management (zaneb, 20:25:37)
    1. stevebaker volunteers as the release management cza^W liason for juno-3 (zaneb, 20:28:02)

  6. Mission Statement (zaneb, 20:28:57)
    1. https://review.openstack.org/#/c/116703/ (zaneb, 20:29:21)

  7. functional test directory structure (zaneb, 20:33:12)
  8. Critical issues sync (zaneb, 20:45:13)
  9. Open Discussion (zaneb, 20:47:18)
    1. http://docs.openstack.org/havana/install-guide/install/apt/content/heat-install.html (shardy, 20:50:29)


Meeting ended at 20:56:34 UTC (full logs).

Action items

  1. stevebaker raise bugs for rstrip(None) issue from ask.openstack


Action items, by person

  1. openstack
    1. stevebaker raise bugs for rstrip(None) issue from ask.openstack
  2. stevebaker
    1. stevebaker raise bugs for rstrip(None) issue from ask.openstack


People present (lines said)

  1. zaneb (86)
  2. shardy (37)
  3. stevebaker (26)
  4. mspreitz (23)
  5. pas-ha (11)
  6. ryansb (9)
  7. skraynev (5)
  8. openstack (3)
  9. lifeless (1)
  10. uvirtbot` (1)
  11. jpeeler (1)
  12. andrearosa_home (1)


Generated by MeetBot 0.1.4.