#openstack-meeting: heat

Meeting started by zaneb at 12:01:48 UTC (full logs).

Meeting summary

  1. roll call (zaneb, 12:02:07)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-07-09_1200_UTC.29 (zaneb, 12:06:16)

  2. Stevedore (zaneb, 12:06:29)
  3. WaitCondition resources and signalling (zaneb, 12:12:23)
    1. ACTION: shardy, jasond and randallburt to discuss pluggability of WaitCondition implementations (zaneb, 12:22:35)
    2. https://review.openstack.org/#/c/96947/ (shardy, 12:23:10)
    3. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bug/1337772,n,z (shardy, 12:23:41)

  4. Quiescing servers (zaneb, 12:24:06)
  5. Critical issues sync (zaneb, 12:29:14)
  6. Open Discussion (zaneb, 12:33:55)
    1. For the mid-cycle meetup, folks will mostly be arriving Sunday night, leaving Wednesday night (zaneb, 12:35:22)
    2. Red Hatters are mostly staying at the Marriott. The Sheraton is another nearby option. (zaneb, 12:36:07)
    3. https://review.openstack.org/#/c/90143/ (shardy, 12:41:01)


Meeting ended at 12:47:32 UTC (full logs).

Action items

  1. shardy, jasond and randallburt to discuss pluggability of WaitCondition implementations


Action items, by person

  1. shardy
    1. shardy, jasond and randallburt to discuss pluggability of WaitCondition implementations


People present (lines said)

  1. zaneb (61)
  2. shardy (50)
  3. mspreitz (17)
  4. skraynev (13)
  5. tspatzier (9)
  6. pas-ha (5)
  7. andrearosa (4)
  8. openstack (3)
  9. Qiming (2)
  10. unmeshg (1)
  11. bgorski (1)
  12. BillArnold_ (1)


Generated by MeetBot 0.1.4.