#openstack-meeting: heat

Meeting started by stevebaker at 20:01:06 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:01:26)
  2. Review last meeting's actions (stevebaker, 20:02:25)
  3. Adding items to the agenda (stevebaker, 20:03:17)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-4-08_2000_UTC.29 (stevebaker, 20:03:23)

  4. Last minute rc2 fixes (stevebaker, 20:05:18)
  5. https://launchpad.net/heat/+milestone/icehouse-rc2 (stevebaker, 20:05:54)
    1. https://launchpad.net/heat/+milestone/icehouse-rc2 (stevebaker, 20:06:47)
    2. https://bugs.launchpad.net/bugs/1295536 is just a validation fix, so we can live without that (stevebaker, 20:12:33)
    3. https://bugs.launchpad.net/bugs/1297396 has been broken forever, and asalkeld has a fix in the works (stevebaker, 20:13:12)
    4. https://bugs.launchpad.net/bugs/1301657 leads to undeletable stacks, but only if you somehow manage to delete the deployment resource first (eg, by killing heat-engine mid-delete) (stevebaker, 20:13:56)

  6. Icehouse release notes (stevebaker, 20:15:42)
    1. https://wiki.openstack.org/wiki/ReleaseNotes/Icehouse#OpenStack_Orchestration_.28Heat.29 (stevebaker, 20:16:27)
    2. https://etherpad.openstack.org/p/heat-icehouse-release-notes (stevebaker, 20:17:11)

  7. Heat security page (stevebaker, 20:23:03)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-April/032046.html (stevebaker, 20:23:10)
    2. https://wiki.openstack.org/wiki/Security/Icehouse/Heat (stevebaker, 20:23:17)
    3. https://wiki.openstack.org/wiki/Security/Icehouse/Keystone (stevebaker, 20:23:21)

  8. Orchestration program and Murano (stevebaker, 20:30:00)
    1. ACTION: shardy to write first Heat security page wiki (stevebaker, 20:30:17)
    2. ACTION: stevebaker to start release notes etherpad (stevebaker, 20:30:30)


Meeting ended at 21:00:38 UTC (full logs).

Action items

  1. shardy to write first Heat security page wiki
  2. stevebaker to start release notes etherpad


Action items, by person

  1. shardy
    1. shardy to write first Heat security page wiki
  2. stevebaker
    1. stevebaker to start release notes etherpad


People present (lines said)

  1. stevebaker (75)
  2. zaneb (38)
  3. sdake (36)
  4. randallburt (31)
  5. shardy (24)
  6. ruhe (19)
  7. pas-ha (17)
  8. gokrokve (17)
  9. mspreitz (15)
  10. radix (12)
  11. stanlagun (10)
  12. skraynev (8)
  13. uvirtbot (4)
  14. openstack (3)
  15. tspatzier (2)
  16. BillArnold (1)
  17. sanjay_sohoni (1)
  18. arbylee (1)
  19. Michalik (1)
  20. tspatzier__ (1)
  21. cyli (1)
  22. wirehead_ (1)


Generated by MeetBot 0.1.4.