#openstack-meeting: heat

Meeting started by stevebaker at 20:00:27 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:31)
  2. Adding items to the agenda (stevebaker, 20:02:49)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-3-12_2000_UTC.29 (stevebaker, 20:02:54)

  3. Tempest tests (and lack thereof) (stevebaker, 20:05:04)
    1. ACTION: everyone to write tempest tests ;) (shardy, 20:09:35)
    2. https://github.com/openstack/tempest/tree/master/tempest/scenario/orchestration (shardy, 20:12:20)

  4. Deferred auth method default to trusts (stevebaker, 20:28:56)
    1. https://review.openstack.org/#/c/80002/ (shardy, 20:29:39)
    2. ACTION: make trusts the default, with graceful fallback so existing configuration files continue to work (stevebaker, 20:40:40)

  5. Autoscaling and load balancers (stevebaker, 20:45:51)
  6. open discussion (stevebaker, 20:50:14)


Meeting ended at 21:00:01 UTC (full logs).

Action items

  1. everyone to write tempest tests ;)
  2. make trusts the default, with graceful fallback so existing configuration files continue to work


People present (lines said)

  1. stevebaker (70)
  2. shardy (64)
  3. SpamapS (56)
  4. sdake_ (34)
  5. mspreitz (29)
  6. radix (22)
  7. zaneb (12)
  8. randallburt (12)
  9. skraynev (12)
  10. morganfainberg (4)
  11. Slower (3)
  12. pas-ha (3)
  13. openstack (3)
  14. tango (2)
  15. lifeless (2)
  16. Slower_ (1)
  17. bgorski (1)
  18. tspatzier (1)
  19. arbylee (1)
  20. jpeeler (1)


Generated by MeetBot 0.1.4.