#openstack-meeting: heat

Meeting started by stevebaker at 20:00:00 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:05)
  2. adding items to the agenda (stevebaker, 20:01:25)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-1-29.29 (stevebaker, 20:01:27)

  3. Remove the intention of ever having an XML API (stevebaker, 20:02:44)
    1. AGREED: XML can die in a fire (stevebaker, 20:06:15)

  4. Policy on deprecating cfn features in the HOT spec (stevebaker, 20:07:25)
    1. https://wiki.openstack.org/wiki/ReleaseNotes/Havana#Initial_support_for_native_template_language_.28HOT.29 (shardy, 20:13:25)

  5. Rackspace authentication is broken (stevebaker, 20:19:58)
    1. https://bugs.launchpad.net/heat/+bug/1274201 (stevebaker, 20:20:02)

  6. Autoscaling (stevebaker, 20:39:23)
  7. PTL is on leave, nobody notices (stevebaker, 20:47:34)
  8. Open discussion (stevebaker, 20:51:47)
    1. http://docs.openstack.org/developer/heat/template_guide/hot_guide.html (tspatzier, 21:00:29)


Meeting ended at 21:00:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. stevebaker (62)
  2. zaneb (52)
  3. sdake (52)
  4. shardy (47)
  5. kebray (29)
  6. SpamapS (23)
  7. andrew_plunk (16)
  8. tspatzier (12)
  9. chmouel (7)
  10. jasond` (6)
  11. andersonvom (5)
  12. cmyster (5)
  13. openstack (3)
  14. pshchelo (2)
  15. radix (1)
  16. samkottler (1)
  17. pafuent (1)
  18. spzala (1)
  19. jpeeler (1)


Generated by MeetBot 0.1.4.