#openstack-meeting: heat

Meeting started by shardy at 20:01:23 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:01:34)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (shardy, 20:02:36)

  2. Review last week's actions (shardy, 20:03:56)
    1. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-08-14-20.00.html (shardy, 20:04:27)
    2. ACTION: shardy to post mission statement, again (shardy, 20:05:08)

  3. Reminder re Feature proposal freeze (shardy, 20:06:23)
  4. h3 blueprint status (shardy, 20:08:24)
    1. https://launchpad.net/heat/+milestone/havana-3 (shardy, 20:08:46)
    2. https://launchpad.net/heat/+milestone/havana-3 (shardy, 20:09:48)
    3. https://blueprints.launchpad.net/heat/+spec/hot-parameters (shardy, 20:18:05)
    4. https://blueprints.launchpad.net/heat/+spec/multiple-engines (shardy, 20:18:24)
    5. https://blueprints.launchpad.net/heat/+spec/heat-multicloud (shardy, 20:18:52)
    6. https://blueprints.launchpad.net/heat/+spec/oslo-db-support (shardy, 20:19:23)
    7. https://review.openstack.org/#/q/status:merged+project:openstack/heat+branch:master+topic:bp/hot-parameters,n,z (shardy, 20:20:42)

  5. Open Discussion (shardy, 20:27:43)
    1. https://github.com/openstack/heat/commit/2684f2bb4cda1b1a23ce596fcdb476bb961ea3f8 (zaneb, 20:32:50)


Meeting ended at 20:55:31 UTC (full logs).

Action items

  1. shardy to post mission statement, again


Action items, by person

  1. shardy
    1. shardy to post mission statement, again


People present (lines said)

  1. shardy (95)
  2. zaneb (37)
  3. SpamapS (26)
  4. stevebaker (25)
  5. radix (20)
  6. therve (10)
  7. m4dcoder (7)
  8. bnemec (6)
  9. adrian_otto (5)
  10. funzo (5)
  11. uvirtbot (4)
  12. kebray (3)
  13. spzala (3)
  14. openstack (3)
  15. jpeeler (1)


Generated by MeetBot 0.1.4.